<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
<meta name="google-site-verification" content="Ewiv2pm34adQwL1P_m13Ki6fGVRvVN97dSUQdYUet3Q" />
	 
<title>
 NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018 | 
 CricketHerald.com </title>
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" />
<meta property="og:description" content="NZ vs SL 1st Test Live Score : Check out NZ vs SL 1st Test Scorecard of NZ vs SL 1st Test at Wellington 2018 of the 2-match New Zealand vs Sri Lanka Test Series 2018 as part of Sri Lanka Tour of New Z..." /> 
<meta property="og:image" content="http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.cricketherald.com/xmlrpc.php" />
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
#content .entry-content p, #content .entry-content  {font-size: 15px !important; }

.single h1.entry-title  {font-family:  !important ; }

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}

</style> 

<!--[if lt IE 9]>
<script src="http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts-->
	<link href='http://fonts.googleapis.com/css?family=Gentium+Book+Basic:400,400italic|Noto+Sans:400,400italic|Domine:400,700|Droid+Sans:400,700|Noto+Serif:400,400italic,700,700italic|Lora:400,700' rel='stylesheet' type='text/css'>

<!-- new fonts-->
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic|Droid+Sans:400,700|Gentium+Book+Basic:400,400italic,700,700italic|Domine:400,700|Noto+Serif:400,400italic,700,700italic|Merriweather:400,400italic,700,700italic|Open+Sans:400,600,700,800' rel='stylesheet' type='text/css' />

	<!--[if IE]><script type="text/javascript" src="http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/ie.js"></script><![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018</title>
<meta name="description" content="Check out NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018 as part of Cricket Scores, New Zealand Cricket News, Sri Lanka Cricket News, Sri Lanka Tour of New Zealand 2018 posted on December 14, 2018 on CricketHerald.com."/>
<link rel="canonical" href="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" />
<meta property="og:description" content="Check out NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018 as part of Cricket Scores, New Zealand Cricket News, Sri Lanka Cricket News, Sri Lanka Tour of New Zealand 2018 posted on December 14, 2018 on CricketHerald.com." />
<meta property="og:url" content="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/" />
<meta property="og:site_name" content="CricketHerald.com" />
<meta property="article:tag" content="Basin Reserve" />
<meta property="article:tag" content="New Zealand vs Sri Lanka 2018" />
<meta property="article:tag" content="NZ vs SL 1st Test at Wellington 2018" />
<meta property="article:tag" content="NZ vs SL 1st Test Scorecard" />
<meta property="article:tag" content="Wellington" />
<meta property="article:section" content="Sri Lanka Tour of New Zealand 2018" />
<meta property="article:published_time" content="2018-12-14T17:55:19+00:00" />
<meta property="og:image" content="http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-e1544810066692.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:image:alt" content="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018 as part of Cricket Scores, New Zealand Cricket News, Sri Lanka Cricket News, Sri Lanka Tour of New Zealand 2018 posted on December 14, 2018 on CricketHerald.com." />
<meta name="twitter:title" content="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" />
<meta name="twitter:image" content="http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-e1544810066692.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.cricketherald.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.cricketherald.com\/category\/sri-lanka-tour-of-new-zealand-2018\/","name":"Sri Lanka Tour of New Zealand 2018"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.cricketherald.com\/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018\/","name":"NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="CricketHerald.com &raquo; Feed" href="http://www.cricketherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketHerald.com &raquo; Comments Feed" href="http://www.cricketherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketHerald.com &raquo; NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018 Comments Feed" href="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.cricketherald.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.cricketherald.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"12","day":"14","post_id":"85747","postname":"nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018","author":"cricketherald"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='3b4bd482372eaabf21c0eb5e83bb60f9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='CricketHerald.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/' />
<meta name='shareaholic:keywords' content='basin reserve, new zealand vs sri lanka 2018, nz vs sl 1st test at wellington 2018, nz vs sl 1st test scorecard, wellington, cricket scores, new zealand cricket news, sri lanka cricket news, sri lanka tour of new zealand 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-12-14T23:25:19+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-12-14T23:25:19+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='cricketherald' />
<meta name='shareaholic:site_id' content='3b4bd482372eaabf21c0eb5e83bb60f9' />
<meta name='shareaholic:wp_version' content='8.8.3' />
<meta name='shareaholic:image' content='http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-640x480.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cricketherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.cricketherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.cricketherald.com/wp-content/themes/sportsgazette/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='http://www.cricketherald.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.cricketherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/jquery.flexslider-min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/superfish.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/js.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='http://www.cricketherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cricketherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cricketherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='https://wp.me/p9N3dt-mj1' />
<link rel="alternate" type="application/json+oembed" href="http://www.cricketherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cricketherald.com%2Fnz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cricketherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cricketherald.com%2Fnz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="stylesheet" href="http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="post-template-default single single-post postid-85747 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  



   	<div class="top-bar">
		<div class="bar-area">		 
			<div class="left">
				<div class="hot">HOT</div>
				<div class="menu-latest-series-container"><ul id="menu-latest-series" class="menu"><li id="menu-item-84697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84697"><a href="http://www.cricketherald.com/category/icc-womens-world-t20-2018/">Women&#8217;s T20 World Cup</a></li>
<li id="menu-item-84698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84698"><a href="http://www.cricketherald.com/category/pakistan-vs-new-zealand-2018/">Pak vs NZ</a></li>
<li id="menu-item-84699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84699"><a href="http://www.cricketherald.com/category/ranji-trophy-2018-19/">Ranji Trophy 2018</a></li>
<li id="menu-item-84700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84700"><a href="http://www.cricketherald.com/category/mzansi-super-league-2018/">MSL T20 2018</a></li>
<li id="menu-item-84701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84701"><a href="http://www.cricketherald.com/category/south-africa-tour-of-australia-2018/">Aus vs SA</a></li>
</ul></div>			</div>
	 
			<ul id="nav" class="right">
				<nav class="top-nav">
	<div class="example"> 
		<ul id="nav">


			<li class="first"><a class="search">Search</a> 
				<div class="subs">
					<div class="top-menu-search top-menu-items fullwidthmenu"> 
						<span class="head-search"> <div class="default-search-widget searchformphp"> 
	<form method="get" id="headersearch" action="http://www.cricketherald.com/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" />
		<input type="submit" value="search" id="searchsubmit" />
	</form>
</div> </span>
					</div> 
						 
				</div>
			</li>


			<li class="second"><a class="social-networks"> Follow us on Social Media <span class="caret"></span></a>
				<div class="subs"> 
					<div class="top-menu-social top-menu-items fullwidthmenu"> 
						<ul class="social"> 
																
																	
								
																					 
								
													
													</ul>
					</div>   
				</div>
			</li>

			<li class="third"><a class="menu">Navigate <span class="caret"></span></a>
				<div class="subs">
					<div class="top-menu-nav top-menu-items navigatemenu">
        	 
					</div>	
						 								 
				</div>
			</li> 
		</ul>
	</div>	
</nav>			</ul>

		</div>
	</div>

	<div id="wrapper">
		<header id="header">
			<div class="holder">
				<div class="logo">
					<a href="http://www.cricketherald.com">						
						 
						<img src="http://www.cricketherald.com/wp-content/uploads/2018/03/cricket-herald-logo-1.jpg" alt="CricketHerald.com" />
												 </a>
				</div>				


 
<div class="ad2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7684630432"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
			</div>
<div class="menu-holder"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-country-menu-container"><ul id="menu-country-menu" class="sf-menu"><li id="menu-item-1286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1286"><a href="http://www.cricketherald.com">Home</a></li>
<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.cricketherald.com/category/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="http://www.cricketherald.com/category/cricket-scores/">Cricket Scores</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-959"><a href="http://www.cricketherald.com/category/cricket-statistics/">Cricket Statistics</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://www.cricketherald.com/category/cricket-news/">Cricket News</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://www.cricketherald.com/category/indian-cricket-news/">India</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://www.cricketherald.com/category/australia-cricket-news/">Australia</a></li>
<li id="menu-item-1289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1289"><a href="http://www.cricketherald.com/category/bangladesh-cricket-news/">Bangladesh</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.cricketherald.com/category/england-cricket-news/">England</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-336"><a href="http://www.cricketherald.com/category/new-zealand-cricket-news/">New Zealand</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://www.cricketherald.com/category/south-africa-cricket-news/">South Africa</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897"><a href="http://www.cricketherald.com/category/pakistan-cricket-news/">Pakistan</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="http://www.cricketherald.com/category/west-indies-cricket-news/">West Indies</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288"><a href="http://www.cricketherald.com/category/zimbabwe-cricket-news/">Zimbabwe</a></li>
</ul></div>		</div>
</nav>
</div>
		</header>

		<div id="content-wrapper" class="site-content">

			

<div id="content" role="main" class="single-wrapper">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018</h1>

 
<div class="ad6">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-Text-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3058989718"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>
 
 
<div class="single-meta">
  	<div class="info">
			Posted on  <span class="date"> Dec 14 2018 - 11:25pm  </span>
		Tagged with: <a href="http://www.cricketherald.com/tag/basin-reserve/" rel="tag">Basin Reserve</a> | <a href="http://www.cricketherald.com/tag/new-zealand-vs-sri-lanka-2018/" rel="tag">New Zealand vs Sri Lanka 2018</a> | <a href="http://www.cricketherald.com/tag/nz-vs-sl-1st-test-at-wellington-2018/" rel="tag">NZ vs SL 1st Test at Wellington 2018</a> | <a href="http://www.cricketherald.com/tag/nz-vs-sl-1st-test-scorecard/" rel="tag">NZ vs SL 1st Test Scorecard</a> | <a href="http://www.cricketherald.com/tag/wellington/" rel="tag">Wellington</a><br />		
<p id="breadcrumbs"><span><span><a href="http://www.cricketherald.com/" >Home</a> » <span><a href="http://www.cricketherald.com/category/sri-lanka-tour-of-new-zealand-2018/" >Sri Lanka Tour of New Zealand 2018</a> » <span class="breadcrumb_last">NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018</span></span></span></span></p>
</div>

<!-- Sharing bar start -->
<div id="sticky-anchor"></div>
<div id="sticky">

<div class="m3_socialbar">
<div class="m3_socialbar_left">
<!-- Tweet start -->
<div class="m3_socialbar_item"><a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-url="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/" data-text="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018">Tweet</a></div>
<!-- Tweet end -->
<!-- Facebook start -->
<iframe src="//www.facebook.com/plugins/like.php?href=http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21&amp;" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
<!-- Facebook end -->
<!-- Google +1 Start -->
<div class="m3_socialbar_item"><g:plusone size="medium" href="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/"></g:plusone></div>
<!-- Google +1 End -->
<!-- Pintrest Start -->
<div class="m3_socialbar_item"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.cricketherald.com%2Fnz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018%2F&media=http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-e1544810066692.jpg&description=NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" class="pin-it-button" count-layout="horizontal">Pin It</a></div>
<!-- Pintrest End -->
<!-- Addthis Start -->
<div class="m3_socialbar_item"><a class="addthis_counter addthis_pill_style"></a></div>
<!-- Addthis Start end-->

</div>

<div class="m3_socialbar_right"> 
    <div class="prev-nav"> <a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/">&laquo; PREVIOUS </a></div> | 
  <div class="next-nav"> </div> 
	<div class="cb"></div>
</div>
<div class="cb"></div>
</div>

</div>
<!-- Sharing bar   end -->
 
 
</header><!-- .entry-header -->

<section>
	
	
	

<div id="single-heading-content">
	
	<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> Categorized as  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="http://www.cricketherald.com/category/cricket-scores/" >Cricket Scores</a></li>
	<li><a href="http://www.cricketherald.com/category/new-zealand-cricket-news/" >New Zealand Cricket News</a></li>
	<li><a href="http://www.cricketherald.com/category/sri-lanka-cricket-news/" >Sri Lanka Cricket News</a></li>
	<li><a href="http://www.cricketherald.com/category/sri-lanka-tour-of-new-zealand-2018/" >Sri Lanka Tour of New Zealand 2018</a></li></ul></div>


<div class="counter"> 1 </div>
  


<div class="postedby">
Tagged as 
</div>



<div class="single-tags"> <a href="http://www.cricketherald.com/tag/basin-reserve/" rel="tag">Basin Reserve</a><a href="http://www.cricketherald.com/tag/new-zealand-vs-sri-lanka-2018/" rel="tag">New Zealand vs Sri Lanka 2018</a><a href="http://www.cricketherald.com/tag/nz-vs-sl-1st-test-at-wellington-2018/" rel="tag">NZ vs SL 1st Test at Wellington 2018</a><a href="http://www.cricketherald.com/tag/nz-vs-sl-1st-test-scorecard/" rel="tag">NZ vs SL 1st Test Scorecard</a><a href="http://www.cricketherald.com/tag/wellington/" rel="tag">Wellington</a></div>
 

 
 

 
<div class="single-related"> 
<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-700x520.jpg 700w, http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/" rel="bookmark" title="SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores">SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/js-vs-pr-eliminator-scorecard-js-vs-pr-live-scores-mzansi-super-league-2018/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-102x75.png" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-102x75.png 102w, http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-700x520.png 700w, http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-202x147.png 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/js-vs-pr-eliminator-scorecard-js-vs-pr-live-scores-mzansi-super-league-2018/" rel="bookmark" title="JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018">JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/ind-u23-vs-sl-u23-live-score-acc-emerging-teams-asia-cup-2018-dec-15/"></a>
<h3><a href="http://www.cricketherald.com/ind-u23-vs-sl-u23-live-score-acc-emerging-teams-asia-cup-2018-dec-15/" rel="bookmark" title="Ind U23 vs SL U23 Live Score | ACC Emerging Teams Asia Cup 2018 | Dec 15">Ind U23 vs SL U23 Live Score | ACC Emerging Teams Asia Cup 2018 | Dec 15</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-700x509.jpg 700w, http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/" rel="bookmark" title="Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018">Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/aus-vs-ind-2nd-test-scorecard-aus-vs-ind-2nd-test-at-perth-2018/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-700x520.jpg 700w, http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/aus-vs-ind-2nd-test-scorecard-aus-vs-ind-2nd-test-at-perth-2018/" rel="bookmark" title="Aus vs Ind 2nd Test Scorecard | Aus vs Ind 2nd Test at Perth 2018">Aus vs Ind 2nd Test Scorecard | Aus vs Ind 2nd Test at Perth 2018</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/islamabad-v-lahore-blues-national-t20-cup-2018-live-scores-dec-14/"></a>
<h3><a href="http://www.cricketherald.com/islamabad-v-lahore-blues-national-t20-cup-2018-live-scores-dec-14/" rel="bookmark" title="Islamabad v Lahore Blues National T20 Cup 2018 Live Scores | Dec 14">Islamabad v Lahore Blues National T20 Cup 2018 Live Scores | Dec 14</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/lahore-whites-v-rawalpindi-national-t20-cup-2018-live-scores-dec-14/"></a>
<h3><a href="http://www.cricketherald.com/lahore-whites-v-rawalpindi-national-t20-cup-2018-live-scores-dec-14/" rel="bookmark" title="Lahore Whites v Rawalpindi National T20 Cup 2018 Live Scores | Dec 14">Lahore Whites v Rawalpindi National T20 Cup 2018 Live Scores | Dec 14</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/hong-kong-u19-vs-maldives-u19-live-score-icc-u19-wc-qlf-asia-division-2-2018-score-dec-14/"></a>
<h3><a href="http://www.cricketherald.com/hong-kong-u19-vs-maldives-u19-live-score-icc-u19-wc-qlf-asia-division-2-2018-score-dec-14/" rel="bookmark" title="Hong Kong U19 vs Maldives U19 Live Score | ICC U19 WC QLF Asia Division 2 2018 Score | Dec 14">Hong Kong U19 vs Maldives U19 Live Score | ICC U19 WC QLF Asia Division 2 2018 Score | Dec 14</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/bahrain-u19-vs-kuwait-u19-live-score-icc-u19-wc-qlf-asia-division-2-2018-score-dec-14/"></a>
<h3><a href="http://www.cricketherald.com/bahrain-u19-vs-kuwait-u19-live-score-icc-u19-wc-qlf-asia-division-2-2018-score-dec-14/" rel="bookmark" title="Bahrain U19 vs Kuwait U19 Live Score | ICC U19 WC QLF Asia Division 2 2018 Score | Dec 14">Bahrain U19 vs Kuwait U19 Live Score | ICC U19 WC QLF Asia Division 2 2018 Score | Dec 14</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/thailand-u19-vs-oman-u19-live-score-icc-u19-wc-qlf-asia-division-2-2018-score-dec-14/"></a>
<h3><a href="http://www.cricketherald.com/thailand-u19-vs-oman-u19-live-score-icc-u19-wc-qlf-asia-division-2-2018-score-dec-14/" rel="bookmark" title="Thailand U19 vs Oman U19 Live Score | ICC U19 WC QLF Asia Division 2 2018 Score | Dec 14">Thailand U19 vs Oman U19 Live Score | ICC U19 WC QLF Asia Division 2 2018 Score | Dec 14</a></h3> 
	</div>
    	</div> 
        </div>
 
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
	
	
	
	
	
	
	







						

	
	
	
	
	
	
	
<article id="post-85747" class="post-85747 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket-scores category-new-zealand-cricket-news category-sri-lanka-cricket-news category-sri-lanka-tour-of-new-zealand-2018 tag-basin-reserve tag-new-zealand-vs-sri-lanka-2018 tag-nz-vs-sl-1st-test-at-wellington-2018 tag-nz-vs-sl-1st-test-scorecard tag-wellington">
<div class="entry-content">
		<div class='shareaholic-canvas' data-app='share_buttons' data-title='NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018' data-link='http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/' data-app-id='28075821' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="5811068143"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>NZ vs SL 1st Test Live Score : Check out NZ vs SL 1st Test Scorecard of NZ vs SL 1st Test at Wellington 2018 of the 2-match New Zealand vs Sri Lanka Test Series 2018 as part of Sri Lanka Tour of New Zealand 2018.</p>
<p><strong>Check out <a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/">SL Tour of NZ 2018 Schedule</a></strong></p>
<p>Match Date: Dec 15-19, 2018<br />
Venue: Basin Reserve, Wellington<br />
Toss:<br />
Umpires: Michael Gough (England) and Rod Tucker (Australia)<br />
Match Result:<br />
Man of the Match:</p>
<h2>NZ vs SL 1st Test Live Score | NZ vs SL 1st Test Scorecard</h2>
<p>Find below the NZ vs SL 1st Test Live Score and the NZ vs SL 1st Test Scorecard :</p>
<div id="attachment_85748" style="width: 510px" class="wp-caption alignnone"><a href="http://www.cricketherald.com/?attachment_id=85748"><img class="wp-image-85748 size-full" src="http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-e1544810066692.jpg" alt="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" width="500" height="375" /></a><p class="wp-caption-text">NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018. Photo courtesy of PaddyBriggs/Wikipedia.org.</p></div>
<h2>New Zealand Squad</h2>
<p>Kane Williamson (Captain), Tom Latham, Jeet Raval, Ross Taylor, Henry Nicholls, BJ Watling, Colin de Grandhomme, Tim Southee, Trent Boult, Neil Wagner, Ajaz Patel, Matt Henry, Will Young</p>
<h2>Sri Lanka Test Squad for New Zealand Tour 2018</h2>
<p>Dinesh Chandimal (Captain), Kusal Mendis, Dhananjaya de Silva, Angelo Mathews, Roshen Silva, Niroshan Dickwella, Danushka Gunathilaka, Lahiru Thirimanne, Sadeera Samarawickrama, Dilruwan Perera, Lakshan Sandakan, Suranga Lakmal, Kasun Rajitha, Lahiru Kumara, Dushmantha Chameera, Nuwan Pradeep, Dimuth Karunaratne</p>
<p>For more coverage of Sri Lanka Tour of New Zealand 2018, including the NZ vs SL 1st Test Live Score and the NZ vs SL 1st Test Scorecard of the NZ vs SL 1st Test at Wellington 2018, keep following CricketHerald.com.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018' data-link='http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/' data-app-id='28075817' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018' data-link='http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/' data-app-id='28026501' data-app-id-name='post_below_content'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li><a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/" title="SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores (December 14, 2018)">SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores</a> (0)</li>
	<li><a href="http://www.cricketherald.com/otago-vs-wellington-scorecard-the-ford-trophy-2018-live-score-dec-1/" title="Otago vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Dec 1 (November 30, 2018)">Otago vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Dec 1</a> (0)</li>
	<li><a href="http://www.cricketherald.com/auckland-vs-wellington-scorecard-the-ford-trophy-2018-live-score-nov-28/" title="Auckland vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 28 (November 27, 2018)">Auckland vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 28</a> (0)</li>
	<li><a href="http://www.cricketherald.com/northern-knights-vs-wellington-scorecard-the-ford-trophy-2018-live-score-nov-24/" title="Northern Knights vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 24 (November 24, 2018)">Northern Knights vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 24</a> (0)</li>
	<li><a href="http://www.cricketherald.com/central-districts-vs-wellington-scorecard-the-ford-trophy-2018-live-score-nov-18/" title="Central Districts vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 18 (November 17, 2018)">Central Districts vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 18</a> (0)</li>
	<li><a href="http://www.cricketherald.com/canterbury-vs-wellington-scorecard-the-ford-trophy-2018-live-score-nov-16/" title="Canterbury vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 16 (November 16, 2018)">Canterbury vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 16</a> (0)</li>
	<li><a href="http://www.cricketherald.com/wellington-vs-central-districts-scorecard-the-ford-trophy-2018-live-score-nov-14/" title="Wellington vs Central Districts Scorecard | The Ford Trophy 2018 Live Score | Nov 14 (November 14, 2018)">Wellington vs Central Districts Scorecard | The Ford Trophy 2018 Live Score | Nov 14</a> (0)</li>
	<li><a href="http://www.cricketherald.com/otago-vs-wellington-scorecard-the-ford-trophy-2018-live-score-nov-10/" title="Otago vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 10 (November 10, 2018)">Otago vs Wellington Scorecard | The Ford Trophy 2018 Live Score | Nov 10</a> (0)</li>
	<li><a href="http://www.cricketherald.com/wellington-vs-northern-knights-scorecard-the-ford-trophy-2018-live-score-nov-4/" title="Wellington vs Northern Knights Scorecard | The Ford Trophy 2018 Live Score | Nov 4 (November 8, 2018)">Wellington vs Northern Knights Scorecard | The Ford Trophy 2018 Live Score | Nov 4</a> (0)</li>
	<li><a href="http://www.cricketherald.com/wellington-vs-auckland-scorecard-the-ford-trophy-2018-live-score-nov-7/" title="Wellington vs Auckland Scorecard | The Ford Trophy 2018 Live Score | Nov 7 (November 8, 2018)">Wellington vs Auckland Scorecard | The Ford Trophy 2018 Live Score | Nov 7</a> (0)</li>
</ul>

 
	    </div><!-- .entry-content -->
 	</article><!-- #post-85747 -->
 
 
</div><!-- .single-right -->
<div class="cb"></div> 
</div>

 
	


 
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://www.cricketherald.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='85747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->




			
	 

</div><!-- #content-wrapper -->

<aside id="sidebar">
	<div class="sidebar-wrapper">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html widget_container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3152693092"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pyre_posts-widget-2" class="widget pyre_posts widget_container">		<!-- BEGIN WIDGET -->
		<div class="widget-title">Recent Posts</div>		
				
			<div class="m3-recent-post-wrapper">				
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/" title="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/12/Basin-Reserve-Wellington-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/' title='NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018'>NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/nz-vs-sl-1st-test-scorecard-nz-vs-sl-1st-test-at-wellington-2018/#respond">No Comments<span class="screen-reader-text"> on NZ vs SL 1st Test Scorecard | NZ vs SL 1st Test at Wellington 2018</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/" title="SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/12/new-zealand-flag-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/' title='SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores'>SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/sl-tour-of-nz-2018-schedule-nz-vs-sl-2018-live-scores/#respond">No Comments<span class="screen-reader-text"> on SL Tour of NZ 2018 Schedule | NZ vs SL 2018 Live Scores</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/js-vs-pr-eliminator-scorecard-js-vs-pr-live-scores-mzansi-super-league-2018/" title="JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-50x50.png 50w, http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-150x150.png 150w, http://www.cricketherald.com/wp-content/uploads/2018/12/Jozi-Stars-3-144x144.png 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/js-vs-pr-eliminator-scorecard-js-vs-pr-live-scores-mzansi-super-league-2018/' title='JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018'>JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/js-vs-pr-eliminator-scorecard-js-vs-pr-live-scores-mzansi-super-league-2018/#respond">No Comments<span class="screen-reader-text"> on JS vs PR Eliminator Scorecard | JS vs PR Live Scores | Mzansi Super League 2018</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/ind-u23-vs-sl-u23-live-score-acc-emerging-teams-asia-cup-2018-dec-15/" title="Ind U23 vs SL U23 Live Score | ACC Emerging Teams Asia Cup 2018 | Dec 15"></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/ind-u23-vs-sl-u23-live-score-acc-emerging-teams-asia-cup-2018-dec-15/' title='Ind U23 vs SL U23 Live Score | ACC Emerging Teams Asia Cup 2018 | Dec 15'>Ind U23 vs SL U23 Live Score | ACC Emerging Teams Asia Cup 2018 | Dec 15</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/ind-u23-vs-sl-u23-live-score-acc-emerging-teams-asia-cup-2018-dec-15/#respond">No Comments<span class="screen-reader-text"> on Ind U23 vs SL U23 Live Score | ACC Emerging Teams Asia Cup 2018 | Dec 15</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/mzansi-super-league-2018-schedule-msl-t20-2018-live-scores/" title="Mzansi Super League 2018 Schedule | MSL T20 2018 Live Scores"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/11/Mzansi-Super-League-trophy-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Mzansi Super League 2018 Schedule | MSL T20 2018 Live Scores." srcset="http://www.cricketherald.com/wp-content/uploads/2018/11/Mzansi-Super-League-trophy-50x50.png 50w, http://www.cricketherald.com/wp-content/uploads/2018/11/Mzansi-Super-League-trophy-150x150.png 150w, http://www.cricketherald.com/wp-content/uploads/2018/11/Mzansi-Super-League-trophy-144x144.png 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/mzansi-super-league-2018-schedule-msl-t20-2018-live-scores/' title='Mzansi Super League 2018 Schedule | MSL T20 2018 Live Scores'>Mzansi Super League 2018 Schedule | MSL T20 2018 Live Scores</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/mzansi-super-league-2018-schedule-msl-t20-2018-live-scores/#respond">No Comments<span class="screen-reader-text"> on Mzansi Super League 2018 Schedule | MSL T20 2018 Live Scores</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/" title="Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/12/Sylhet-International-Cricket-Stadium-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/' title='Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018'>Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/#respond">No Comments<span class="screen-reader-text"> on Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/wi-tour-of-ban-2018-schedule-ban-vs-wi-2018-live-scores/" title="WI Tour of Ban 2018 Schedule | Ban vs WI 2018 Live Scores"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/11/red-cricket-ball-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="WI Tour of Ban 2018 Schedule | Ban vs WI 2018 Live Scores" srcset="http://www.cricketherald.com/wp-content/uploads/2018/11/red-cricket-ball-1-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/11/red-cricket-ball-1-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/11/red-cricket-ball-1-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/wi-tour-of-ban-2018-schedule-ban-vs-wi-2018-live-scores/' title='WI Tour of Ban 2018 Schedule | Ban vs WI 2018 Live Scores'>WI Tour of Ban 2018 Schedule | Ban vs WI 2018 Live Scores</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/wi-tour-of-ban-2018-schedule-ban-vs-wi-2018-live-scores/#respond">No Comments<span class="screen-reader-text"> on WI Tour of Ban 2018 Schedule | Ban vs WI 2018 Live Scores</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/aus-vs-ind-2nd-test-scorecard-aus-vs-ind-2nd-test-at-perth-2018/" title="Aus vs Ind 2nd Test Scorecard | Aus vs Ind 2nd Test at Perth 2018"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/12/perth-stadium-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/aus-vs-ind-2nd-test-scorecard-aus-vs-ind-2nd-test-at-perth-2018/' title='Aus vs Ind 2nd Test Scorecard | Aus vs Ind 2nd Test at Perth 2018'>Aus vs Ind 2nd Test Scorecard | Aus vs Ind 2nd Test at Perth 2018</a></h2><span class="block-meta">December 14, 2018, <a href="http://www.cricketherald.com/aus-vs-ind-2nd-test-scorecard-aus-vs-ind-2nd-test-at-perth-2018/#respond">No Comments<span class="screen-reader-text"> on Aus vs Ind 2nd Test Scorecard | Aus vs Ind 2nd Test at Perth 2018</span></a></span> </div>
			
			</div>
			</div>
		<!-- END WIDGET -->
		</aside>   	
    <div class="widget_container widget browsebycat">  
	<div class="widget-title">
	<h3>
	<span>Browse By Categories</span>
	</h3>
	</div>
	<div class="sectioncont"><ul class="pane">	<li class="cat-item cat-item-1228"><a href="http://www.cricketherald.com/category/4-day-franchise-series-2018/" >4 Day Franchise Series 2018</a> 16
</li>
	<li class="cat-item cat-item-1903"><a href="http://www.cricketherald.com/category/acc-emerging-teams-asia-cup-2018/" >ACC Emerging Teams Asia Cup 2018</a> 16
</li>
	<li class="cat-item cat-item-497"><a href="http://www.cricketherald.com/category/afghanistan-cricket-news/" >Afghanistan Cricket News</a> 41
</li>
	<li class="cat-item cat-item-1311"><a href="http://www.cricketherald.com/category/afghanistan-premier-league-2018/" >Afghanistan Premier League 2018</a> 28
</li>
	<li class="cat-item cat-item-496"><a href="http://www.cricketherald.com/category/afghanistan-tour-of-india-2018/" >Afghanistan Tour of India 2018</a> 6
</li>
	<li class="cat-item cat-item-1022"><a href="http://www.cricketherald.com/category/afghanistan-tour-of-ireland-2018/" >Afghanistan Tour of Ireland 2018</a> 7
</li>
	<li class="cat-item cat-item-498"><a href="http://www.cricketherald.com/category/afghanistan-vs-bangladesh-t20-series-2018/" >Afghanistan vs Bangladesh T20 Series 2018</a> 4
</li>
	<li class="cat-item cat-item-14"><a href="http://www.cricketherald.com/category/australia-cricket-news/" >Australia Cricket News</a> 79
</li>
	<li class="cat-item cat-item-15"><a href="http://www.cricketherald.com/category/australia-tour-of-south-africa-2018/" >Australia Tour of South Africa 2018</a> 19
</li>
	<li class="cat-item cat-item-416"><a href="http://www.cricketherald.com/category/australian-cricketer-statistics/" >Australian Cricketer Statistics</a> 2
</li>
	<li class="cat-item cat-item-506"><a href="http://www.cricketherald.com/category/bangladesh-cricket-news/" >Bangladesh Cricket News</a> 31
</li>
	<li class="cat-item cat-item-539"><a href="http://www.cricketherald.com/category/bangladesh-tour-of-west-indies-2018/" >Bangladesh Tour of West Indies 2018</a> 9
</li>
	<li class="cat-item cat-item-504"><a href="http://www.cricketherald.com/category/biman-bangladesh-airlines-bangladesh-afghanistan-t20-series-2018/" >Biman Bangladesh Airlines Bangladesh-Afghanistan T20 Series 2018</a> 4
</li>
	<li class="cat-item cat-item-28"><a href="http://www.cricketherald.com/category/cricket-news/" >Cricket News</a> 115
</li>
	<li class="cat-item cat-item-33"><a href="http://www.cricketherald.com/category/cricket-schedule/" >Cricket Schedule</a> 50
</li>
	<li class="cat-item cat-item-26"><a href="http://www.cricketherald.com/category/cricket-scores/" >Cricket Scores</a> 783
</li>
	<li class="cat-item cat-item-375"><a href="http://www.cricketherald.com/category/cricket-statistics/" >Cricket Statistics</a> 27
</li>
	<li class="cat-item cat-item-1464"><a href="http://www.cricketherald.com/category/deodhar-trophy-2018-19/" >Deodhar Trophy 2018-19</a> 5
</li>
	<li class="cat-item cat-item-1001"><a href="http://www.cricketherald.com/category/duleep-trophy-2018/" >Duleep Trophy 2018</a> 5
</li>
	<li class="cat-item cat-item-7"><a href="http://www.cricketherald.com/category/england-cricket-news/" >England Cricket News</a> 57
</li>
	<li class="cat-item cat-item-464"><a href="http://www.cricketherald.com/category/england-cricketer-statistics/" >England Cricketer Statistics</a> 1
</li>
	<li class="cat-item cat-item-4"><a href="http://www.cricketherald.com/category/england-tour-of-new-zealand-2018/" >England Tour of New Zealand 2018</a> 20
</li>
	<li class="cat-item cat-item-1336"><a href="http://www.cricketherald.com/category/england-tour-of-sri-lanka-2018/" >England Tour of Sri Lanka 2018</a> 11
</li>
	<li class="cat-item cat-item-1959"><a href="http://www.cricketherald.com/category/everest-premier-league-2018/" >Everest Premier League 2018</a> 12
</li>
	<li class="cat-item cat-item-21"><a href="http://www.cricketherald.com/category/golden-debuts/" >Golden Debuts</a> 3
</li>
	<li class="cat-item cat-item-973"><a href="http://www.cricketherald.com/category/hero-cpl-t20-2018/" >Hero CPL T20 2018</a> 39
</li>
	<li class="cat-item cat-item-1978"><a href="http://www.cricketherald.com/category/icc-u19-world-cup-qualifier-asia-division-two-2018/" >ICC U19 World Cup Qualifier Asia Division Two 2018</a> 21
</li>
	<li class="cat-item cat-item-1647"><a href="http://www.cricketherald.com/category/icc-womens-world-t20-2018/" >ICC Women&#039;s World T20 2018</a> 25
</li>
	<li class="cat-item cat-item-353"><a href="http://www.cricketherald.com/category/india-tour-of-australia-2018-19/" >India Tour of Australia 2018-19</a> 10
</li>
	<li class="cat-item cat-item-533"><a href="http://www.cricketherald.com/category/india-tour-of-england-2018/" >India Tour of England 2018</a> 17
</li>
	<li class="cat-item cat-item-531"><a href="http://www.cricketherald.com/category/india-tour-of-ireland-2018/" >India Tour of Ireland 2018</a> 3
</li>
	<li class="cat-item cat-item-603"><a href="http://www.cricketherald.com/category/india-under-19-tour-of-sri-lanka/" >India Under 19 Tour of Sri Lanka</a> 8
</li>
	<li class="cat-item cat-item-58"><a href="http://www.cricketherald.com/category/indian-cricket-news/" >Indian Cricket News</a> 316
</li>
	<li class="cat-item cat-item-649"><a href="http://www.cricketherald.com/category/indian-cricketer/" >Indian Cricketer</a> 177
</li>
	<li class="cat-item cat-item-399"><a href="http://www.cricketherald.com/category/indian-cricketer-statistics/" >Indian Cricketer Statistics</a> 143
</li>
	<li class="cat-item cat-item-1184"><a href="http://www.cricketherald.com/category/interviews/" >Interviews</a> 1
</li>
	<li class="cat-item cat-item-450"><a href="http://www.cricketherald.com/category/ireland-cricket-news/" >Ireland Cricket News</a> 11
</li>
	<li class="cat-item cat-item-1089"><a href="http://www.cricketherald.com/category/jlt-cup-2018/" >JLT Cup 2018</a> 22
</li>
	<li class="cat-item cat-item-995"><a href="http://www.cricketherald.com/category/karnataka-premier-league-2018/" >Karnataka Premier League 2018</a> 28
</li>
	<li class="cat-item cat-item-1741"><a href="http://www.cricketherald.com/category/mzansi-super-league-2018/" >Mzansi Super League 2018</a> 33
</li>
	<li class="cat-item cat-item-1973"><a href="http://www.cricketherald.com/category/national-t20-cup-2018/" >National T20 Cup 2018</a> 11
</li>
	<li class="cat-item cat-item-2043"><a href="http://www.cricketherald.com/category/national-u19-tournament-2018-19/" >National U19 Tournament 2018/19</a> 4
</li>
	<li class="cat-item cat-item-635"><a href="http://www.cricketherald.com/category/nepal-tour-of-netherlands-2018/" >Nepal Tour of Netherlands 2018</a> 3
</li>
	<li class="cat-item cat-item-6"><a href="http://www.cricketherald.com/category/new-zealand-cricket-news/" >New Zealand Cricket News</a> 73
</li>
	<li class="cat-item cat-item-420"><a href="http://www.cricketherald.com/category/new-zealand-cricketer-statistics/" >New Zealand Cricketer Statistics</a> 1
</li>
	<li class="cat-item cat-item-67"><a href="http://www.cricketherald.com/category/pakistan-cricket-news/" >Pakistan Cricket News</a> 59
</li>
	<li class="cat-item cat-item-736"><a href="http://www.cricketherald.com/category/pakistan-cricketer/" >Pakistan Cricketer</a> 2
</li>
	<li class="cat-item cat-item-1185"><a href="http://www.cricketherald.com/category/pakistan-cricketer-statistics/" >Pakistan Cricketer Statistics</a> 1
</li>
	<li class="cat-item cat-item-66"><a href="http://www.cricketherald.com/category/pakistan-super-league-2018/" >Pakistan Super League 2018</a> 1
</li>
	<li class="cat-item cat-item-324"><a href="http://www.cricketherald.com/category/pakistan-tour-of-england-2018/" >Pakistan Tour of England 2018</a> 8
</li>
	<li class="cat-item cat-item-566"><a href="http://www.cricketherald.com/category/pakistan-tour-of-zimbabwe-2018/" >Pakistan Tour of Zimbabwe 2018</a> 6
</li>
	<li class="cat-item cat-item-1305"><a href="http://www.cricketherald.com/category/pakistan-vs-australia-2018/" >Pakistan vs Australia 2018</a> 6
</li>
	<li class="cat-item cat-item-1548"><a href="http://www.cricketherald.com/category/pakistan-vs-new-zealand-2018/" >Pakistan vs New Zealand 2018</a> 10
</li>
	<li class="cat-item cat-item-1614"><a href="http://www.cricketherald.com/category/pokhara-premier-league-2018/" >Pokhara Premier League 2018</a> 2
</li>
	<li class="cat-item cat-item-1550"><a href="http://www.cricketherald.com/category/ranji-trophy-2018-19/" >Ranji Trophy 2018-19</a> 104
</li>
	<li class="cat-item cat-item-517"><a href="http://www.cricketherald.com/category/royal-london-one-day-cup-2018/" >Royal London One Day Cup 2018</a> 2
</li>
	<li class="cat-item cat-item-519"><a href="http://www.cricketherald.com/category/scotland-cricket-news/" >Scotland Cricket News</a> 4
</li>
	<li class="cat-item cat-item-1433"><a href="http://www.cricketherald.com/category/sheffield-shield-2018/" >Sheffield Shield 2018</a> 19
</li>
	<li class="cat-item cat-item-13"><a href="http://www.cricketherald.com/category/south-africa-cricket-news/" >South Africa Cricket News</a> 81
</li>
	<li class="cat-item cat-item-410"><a href="http://www.cricketherald.com/category/south-africa-cricketer-statistics/" >South Africa Cricketer Statistics</a> 1
</li>
	<li class="cat-item cat-item-1611"><a href="http://www.cricketherald.com/category/south-africa-tour-of-australia-2018/" >South Africa Tour of Australia 2018</a> 5
</li>
	<li class="cat-item cat-item-556"><a href="http://www.cricketherald.com/category/south-africa-tour-of-sri-lanka-2018/" >South Africa Tour of Sri Lanka 2018</a> 10
</li>
	<li class="cat-item cat-item-512"><a href="http://www.cricketherald.com/category/sri-lanka-cricket-news/" >Sri Lanka Cricket News</a> 30
</li>
	<li class="cat-item cat-item-2099"><a href="http://www.cricketherald.com/category/sri-lanka-tour-of-new-zealand-2018/" >Sri Lanka Tour of New Zealand 2018</a> 2
</li>
	<li class="cat-item cat-item-511"><a href="http://www.cricketherald.com/category/sri-lanka-tour-of-west-indies-2018/" >Sri Lanka Tour of West Indies 2018</a> 5
</li>
	<li class="cat-item cat-item-570"><a href="http://www.cricketherald.com/category/tamil-nadu-premier-league-2018/" >Tamil Nadu Premier League 2018</a> 36
</li>
	<li class="cat-item cat-item-1479"><a href="http://www.cricketherald.com/category/the-ford-trophy-2018/" >The Ford Trophy 2018</a> 34
</li>
	<li class="cat-item cat-item-1"><a href="http://www.cricketherald.com/category/uncategorized/" >Uncategorized</a> 2
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.cricketherald.com/category/unimoni-asia-cup-2018/" >Unimoni Asia Cup 2018</a> 19
</li>
	<li class="cat-item cat-item-1093"><a href="http://www.cricketherald.com/category/vijay-hazare-2018/" >Vijay Hazare 2018</a> 149
</li>
	<li class="cat-item cat-item-600"><a href="http://www.cricketherald.com/category/vitality-blast-2018/" >Vitality Blast 2018</a> 2
</li>
	<li class="cat-item cat-item-80"><a href="http://www.cricketherald.com/category/vivo-ipl-2018/" >Vivo IPL 2018</a> 129
</li>
	<li class="cat-item cat-item-96"><a href="http://www.cricketherald.com/category/west-indies-cricket-news/" >West Indies Cricket News</a> 39
</li>
	<li class="cat-item cat-item-403"><a href="http://www.cricketherald.com/category/west-indies-cricketer-statistics/" >West Indies Cricketer Statistics</a> 1
</li>
	<li class="cat-item cat-item-1804"><a href="http://www.cricketherald.com/category/west-indies-tour-of-bangladesh-2018/" >West Indies Tour of Bangladesh 2018</a> 6
</li>
	<li class="cat-item cat-item-1292"><a href="http://www.cricketherald.com/category/west-indies-tour-of-india-2018/" >West Indies Tour of India 2018</a> 12
</li>
	<li class="cat-item cat-item-97"><a href="http://www.cricketherald.com/category/west-indies-tour-of-pakistan-2018/" >West Indies Tour of Pakistan 2018</a> 7
</li>
	<li class="cat-item cat-item-545"><a href="http://www.cricketherald.com/category/zimbabwe-cricket-news/" >Zimbabwe Cricket News</a> 25
</li>
	<li class="cat-item cat-item-550"><a href="http://www.cricketherald.com/category/zimbabwe-t20-tri-series-2018/" >Zimbabwe T20 Tri Series 2018</a> 9
</li>
	<li class="cat-item cat-item-1460"><a href="http://www.cricketherald.com/category/zimbabwe-tour-of-bangladesh-2018/" >Zimbabwe Tour of Bangladesh 2018</a> 6
</li>
	<li class="cat-item cat-item-1260"><a href="http://www.cricketherald.com/category/zimbabwe-tour-of-south-africa-2018/" >Zimbabwe Tour of South Africa 2018</a> 7
</li>
</ul>
	</div>
	</div>  	</div>
</aside>
<div class="cb"></div> 




		</div>



<div id="footer">


	<div class="footer1-wrapper">		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 <div class="widget"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://www.cricketherald.com/about-cricketherald-com/">About CricketHerald.com</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.cricketherald.com/contact-us-at-cricketherald-com/">Contact Us at CricketHerald.com</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://www.cricketherald.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="http://www.cricketherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.cricketherald.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				 <div class="widget"><h3>Tags</h3><div class="tagcloud"><a href="http://www.cricketherald.com/tag/alur/" class="tag-cloud-link tag-link-1098 tag-link-position-1" style="font-size: 8.304347826087pt;" aria-label="Alur (18 items)">Alur</a>
<a href="http://www.cricketherald.com/tag/apl-t20-2018/" class="tag-cloud-link tag-link-1312 tag-link-position-2" style="font-size: 10.891304347826pt;" aria-label="APL T20 2018 (27 items)">APL T20 2018</a>
<a href="http://www.cricketherald.com/tag/asia-cup-2018/" class="tag-cloud-link tag-link-1077 tag-link-position-3" style="font-size: 8.6086956521739pt;" aria-label="Asia Cup 2018 (19 items)">Asia Cup 2018</a>
<a href="http://www.cricketherald.com/tag/auckland/" class="tag-cloud-link tag-link-10 tag-link-position-4" style="font-size: 8pt;" aria-label="Auckland (17 items)">Auckland</a>
<a href="http://www.cricketherald.com/tag/bengaluru/" class="tag-cloud-link tag-link-93 tag-link-position-5" style="font-size: 13.021739130435pt;" aria-label="Bengaluru (38 items)">Bengaluru</a>
<a href="http://www.cricketherald.com/tag/chennai/" class="tag-cloud-link tag-link-190 tag-link-position-6" style="font-size: 14.847826086957pt;" aria-label="Chennai (50 items)">Chennai</a>
<a href="http://www.cricketherald.com/tag/chennai-super-kings/" class="tag-cloud-link tag-link-140 tag-link-position-7" style="font-size: 11.804347826087pt;" aria-label="Chennai Super Kings (31 items)">Chennai Super Kings</a>
<a href="http://www.cricketherald.com/tag/colombo/" class="tag-cloud-link tag-link-593 tag-link-position-8" style="font-size: 8.9130434782609pt;" aria-label="Colombo (20 items)">Colombo</a>
<a href="http://www.cricketherald.com/tag/cpl-2018/" class="tag-cloud-link tag-link-974 tag-link-position-9" style="font-size: 13.173913043478pt;" aria-label="CPL 2018 (39 items)">CPL 2018</a>
<a href="http://www.cricketherald.com/tag/delhi/" class="tag-cloud-link tag-link-300 tag-link-position-10" style="font-size: 16.065217391304pt;" aria-label="Delhi (61 items)">Delhi</a>
<a href="http://www.cricketherald.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-94 tag-link-position-11" style="font-size: 12.260869565217pt;" aria-label="Delhi Daredevils (34 items)">Delhi Daredevils</a>
<a href="http://www.cricketherald.com/tag/dindigul/" class="tag-cloud-link tag-link-590 tag-link-position-12" style="font-size: 8.9130434782609pt;" aria-label="Dindigul (20 items)">Dindigul</a>
<a href="http://www.cricketherald.com/tag/eden-gardens/" class="tag-cloud-link tag-link-169 tag-link-position-13" style="font-size: 8.9130434782609pt;" aria-label="Eden Gardens (20 items)">Eden Gardens</a>
<a href="http://www.cricketherald.com/tag/feroz-shah-kotla/" class="tag-cloud-link tag-link-299 tag-link-position-14" style="font-size: 10.586956521739pt;" aria-label="Feroz Shah Kotla (26 items)">Feroz Shah Kotla</a>
<a href="http://www.cricketherald.com/tag/guyana/" class="tag-cloud-link tag-link-597 tag-link-position-15" style="font-size: 9.2173913043478pt;" aria-label="Guyana (21 items)">Guyana</a>
<a href="http://www.cricketherald.com/tag/hyderabad/" class="tag-cloud-link tag-link-181 tag-link-position-16" style="font-size: 10.586956521739pt;" aria-label="Hyderabad (26 items)">Hyderabad</a>
<a href="http://www.cricketherald.com/tag/icc-u19-wc-qlf-asia-division-2-2018-score/" class="tag-cloud-link tag-link-1983 tag-link-position-17" style="font-size: 8.9130434782609pt;" aria-label="ICC U19 WC QLF Asia Division 2 2018 Score (20 items)">ICC U19 WC QLF Asia Division 2 2018 Score</a>
<a href="http://www.cricketherald.com/tag/icc-under-19-world-cup-2018/" class="tag-cloud-link tag-link-1984 tag-link-position-18" style="font-size: 8.9130434782609pt;" aria-label="ICC Under 19 World Cup 2018 (20 items)">ICC Under 19 World Cup 2018</a>
<a href="http://www.cricketherald.com/tag/ipl-11/" class="tag-cloud-link tag-link-82 tag-link-position-19" style="font-size: 20.478260869565pt;" aria-label="IPL 11 (119 items)">IPL 11</a>
<a href="http://www.cricketherald.com/tag/jlt-cup-2018/" class="tag-cloud-link tag-link-1090 tag-link-position-20" style="font-size: 8.9130434782609pt;" aria-label="JLT Cup 2018 (20 items)">JLT Cup 2018</a>
<a href="http://www.cricketherald.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-164 tag-link-position-21" style="font-size: 10.130434782609pt;" aria-label="Kings XI Punjab (24 items)">Kings XI Punjab</a>
<a href="http://www.cricketherald.com/tag/kolkata/" class="tag-cloud-link tag-link-170 tag-link-position-22" style="font-size: 9.5217391304348pt;" aria-label="Kolkata (22 items)">Kolkata</a>
<a href="http://www.cricketherald.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-173 tag-link-position-23" style="font-size: 12.260869565217pt;" aria-label="Kolkata Knight Riders (34 items)">Kolkata Knight Riders</a>
<a href="http://www.cricketherald.com/tag/kpl-2018/" class="tag-cloud-link tag-link-996 tag-link-position-24" style="font-size: 11.04347826087pt;" aria-label="KPL 2018 (28 items)">KPL 2018</a>
<a href="http://www.cricketherald.com/tag/ma-chidambaram-stadium/" class="tag-cloud-link tag-link-189 tag-link-position-25" style="font-size: 8.9130434782609pt;" aria-label="MA Chidambaram Stadium (20 items)">MA Chidambaram Stadium</a>
<a href="http://www.cricketherald.com/tag/m-chinnaswamy-stadium/" class="tag-cloud-link tag-link-92 tag-link-position-26" style="font-size: 10.891304347826pt;" aria-label="M Chinnaswamy Stadium (27 items)">M Chinnaswamy Stadium</a>
<a href="http://www.cricketherald.com/tag/msl-t20-2018/" class="tag-cloud-link tag-link-1742 tag-link-position-27" style="font-size: 12.565217391304pt;" aria-label="MSL T20 2018 (35 items)">MSL T20 2018</a>
<a href="http://www.cricketherald.com/tag/mumbai/" class="tag-cloud-link tag-link-144 tag-link-position-28" style="font-size: 11.347826086957pt;" aria-label="Mumbai (29 items)">Mumbai</a>
<a href="http://www.cricketherald.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-139 tag-link-position-29" style="font-size: 10.586956521739pt;" aria-label="Mumbai Indians (26 items)">Mumbai Indians</a>
<a href="http://www.cricketherald.com/tag/npr-college-ground/" class="tag-cloud-link tag-link-588 tag-link-position-30" style="font-size: 8.6086956521739pt;" aria-label="NPR College Ground (19 items)">NPR College Ground</a>
<a href="http://www.cricketherald.com/tag/nz-vs-eng-2018/" class="tag-cloud-link tag-link-34 tag-link-position-31" style="font-size: 8.9130434782609pt;" aria-label="NZ vs Eng 2018 (20 items)">NZ vs Eng 2018</a>
<a href="http://www.cricketherald.com/tag/providence-stadium/" class="tag-cloud-link tag-link-618 tag-link-position-32" style="font-size: 8.9130434782609pt;" aria-label="Providence Stadium (20 items)">Providence Stadium</a>
<a href="http://www.cricketherald.com/tag/rajasthan-royals/" class="tag-cloud-link tag-link-81 tag-link-position-33" style="font-size: 11.347826086957pt;" aria-label="Rajasthan Royals (29 items)">Rajasthan Royals</a>
<a href="http://www.cricketherald.com/tag/ranji-trophy-2018/" class="tag-cloud-link tag-link-1553 tag-link-position-34" style="font-size: 19.413043478261pt;" aria-label="Ranji Trophy 2018 (102 items)">Ranji Trophy 2018</a>
<a href="http://www.cricketherald.com/tag/ranji-trophy-highlights/" class="tag-cloud-link tag-link-1554 tag-link-position-35" style="font-size: 19.413043478261pt;" aria-label="Ranji Trophy Highlights (102 items)">Ranji Trophy Highlights</a>
<a href="http://www.cricketherald.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-91 tag-link-position-36" style="font-size: 10.891304347826pt;" aria-label="Royal Challengers Bangalore (27 items)">Royal Challengers Bangalore</a>
<a href="http://www.cricketherald.com/tag/sharjah/" class="tag-cloud-link tag-link-1317 tag-link-position-37" style="font-size: 9.5217391304348pt;" aria-label="Sharjah (22 items)">Sharjah</a>
<a href="http://www.cricketherald.com/tag/sharjah-cricket-association-stadium/" class="tag-cloud-link tag-link-1316 tag-link-position-38" style="font-size: 9.5217391304348pt;" aria-label="Sharjah Cricket Association Stadium (22 items)">Sharjah Cricket Association Stadium</a>
<a href="http://www.cricketherald.com/tag/sheffield-shield-2018/" class="tag-cloud-link tag-link-1434 tag-link-position-39" style="font-size: 8.6086956521739pt;" aria-label="Sheffield Shield 2018 (19 items)">Sheffield Shield 2018</a>
<a href="http://www.cricketherald.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-90 tag-link-position-40" style="font-size: 12.260869565217pt;" aria-label="Sunrisers Hyderabad (34 items)">Sunrisers Hyderabad</a>
<a href="http://www.cricketherald.com/tag/the-ford-trophy-2018/" class="tag-cloud-link tag-link-1488 tag-link-position-41" style="font-size: 12.260869565217pt;" aria-label="The Ford Trophy 2018 (34 items)">The Ford Trophy 2018</a>
<a href="http://www.cricketherald.com/tag/tnpl-2018/" class="tag-cloud-link tag-link-571 tag-link-position-42" style="font-size: 12.717391304348pt;" aria-label="TNPL 2018 (36 items)">TNPL 2018</a>
<a href="http://www.cricketherald.com/tag/vijay-hazare-trophy-2018-19/" class="tag-cloud-link tag-link-1094 tag-link-position-43" style="font-size: 22pt;" aria-label="Vijay Hazare Trophy 2018/19 (149 items)">Vijay Hazare Trophy 2018/19</a>
<a href="http://www.cricketherald.com/tag/wankhede-stadium/" class="tag-cloud-link tag-link-147 tag-link-position-44" style="font-size: 8.304347826087pt;" aria-label="Wankhede Stadium (18 items)">Wankhede Stadium</a>
<a href="http://www.cricketherald.com/tag/womens-t20-world-cup-2018/" class="tag-cloud-link tag-link-1648 tag-link-position-45" style="font-size: 10.586956521739pt;" aria-label="Women&#039;s T20 World Cup 2018 (26 items)">Women&#039;s T20 World Cup 2018</a></div>
</div>           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				<div class="widget"><h3>Categories</h3><div class="tagcloud"><a href="http://www.cricketherald.com/category/4-day-franchise-series-2018/" class="tag-cloud-link tag-link-1228 tag-link-position-1" style="font-size: 9.7037037037037pt;" aria-label="4 Day Franchise Series 2018 (16 items)">4 Day Franchise Series 2018</a>
<a href="http://www.cricketherald.com/category/acc-emerging-teams-asia-cup-2018/" class="tag-cloud-link tag-link-1903 tag-link-position-2" style="font-size: 9.7037037037037pt;" aria-label="ACC Emerging Teams Asia Cup 2018 (16 items)">ACC Emerging Teams Asia Cup 2018</a>
<a href="http://www.cricketherald.com/category/afghanistan-cricket-news/" class="tag-cloud-link tag-link-497 tag-link-position-3" style="font-size: 12.592592592593pt;" aria-label="Afghanistan Cricket News (41 items)">Afghanistan Cricket News</a>
<a href="http://www.cricketherald.com/category/afghanistan-premier-league-2018/" class="tag-cloud-link tag-link-1311 tag-link-position-4" style="font-size: 11.407407407407pt;" aria-label="Afghanistan Premier League 2018 (28 items)">Afghanistan Premier League 2018</a>
<a href="http://www.cricketherald.com/category/australia-cricket-news/" class="tag-cloud-link tag-link-14 tag-link-position-5" style="font-size: 14.666666666667pt;" aria-label="Australia Cricket News (79 items)">Australia Cricket News</a>
<a href="http://www.cricketherald.com/category/australia-tour-of-south-africa-2018/" class="tag-cloud-link tag-link-15 tag-link-position-6" style="font-size: 10.222222222222pt;" aria-label="Australia Tour of South Africa 2018 (19 items)">Australia Tour of South Africa 2018</a>
<a href="http://www.cricketherald.com/category/bangladesh-cricket-news/" class="tag-cloud-link tag-link-506 tag-link-position-7" style="font-size: 11.777777777778pt;" aria-label="Bangladesh Cricket News (31 items)">Bangladesh Cricket News</a>
<a href="http://www.cricketherald.com/category/bangladesh-tour-of-west-indies-2018/" class="tag-cloud-link tag-link-539 tag-link-position-8" style="font-size: 8pt;" aria-label="Bangladesh Tour of West Indies 2018 (9 items)">Bangladesh Tour of West Indies 2018</a>
<a href="http://www.cricketherald.com/category/cricket-news/" class="tag-cloud-link tag-link-28 tag-link-position-9" style="font-size: 15.851851851852pt;" aria-label="Cricket News (115 items)">Cricket News</a>
<a href="http://www.cricketherald.com/category/cricket-schedule/" class="tag-cloud-link tag-link-33 tag-link-position-10" style="font-size: 13.259259259259pt;" aria-label="Cricket Schedule (50 items)">Cricket Schedule</a>
<a href="http://www.cricketherald.com/category/cricket-scores/" class="tag-cloud-link tag-link-26 tag-link-position-11" style="font-size: 22pt;" aria-label="Cricket Scores (783 items)">Cricket Scores</a>
<a href="http://www.cricketherald.com/category/cricket-statistics/" class="tag-cloud-link tag-link-375 tag-link-position-12" style="font-size: 11.333333333333pt;" aria-label="Cricket Statistics (27 items)">Cricket Statistics</a>
<a href="http://www.cricketherald.com/category/england-cricket-news/" class="tag-cloud-link tag-link-7 tag-link-position-13" style="font-size: 13.62962962963pt;" aria-label="England Cricket News (57 items)">England Cricket News</a>
<a href="http://www.cricketherald.com/category/england-tour-of-new-zealand-2018/" class="tag-cloud-link tag-link-4 tag-link-position-14" style="font-size: 10.37037037037pt;" aria-label="England Tour of New Zealand 2018 (20 items)">England Tour of New Zealand 2018</a>
<a href="http://www.cricketherald.com/category/england-tour-of-sri-lanka-2018/" class="tag-cloud-link tag-link-1336 tag-link-position-15" style="font-size: 8.5925925925926pt;" aria-label="England Tour of Sri Lanka 2018 (11 items)">England Tour of Sri Lanka 2018</a>
<a href="http://www.cricketherald.com/category/everest-premier-league-2018/" class="tag-cloud-link tag-link-1959 tag-link-position-16" style="font-size: 8.8148148148148pt;" aria-label="Everest Premier League 2018 (12 items)">Everest Premier League 2018</a>
<a href="http://www.cricketherald.com/category/hero-cpl-t20-2018/" class="tag-cloud-link tag-link-973 tag-link-position-17" style="font-size: 12.444444444444pt;" aria-label="Hero CPL T20 2018 (39 items)">Hero CPL T20 2018</a>
<a href="http://www.cricketherald.com/category/icc-u19-world-cup-qualifier-asia-division-two-2018/" class="tag-cloud-link tag-link-1978 tag-link-position-18" style="font-size: 10.518518518519pt;" aria-label="ICC U19 World Cup Qualifier Asia Division Two 2018 (21 items)">ICC U19 World Cup Qualifier Asia Division Two 2018</a>
<a href="http://www.cricketherald.com/category/icc-womens-world-t20-2018/" class="tag-cloud-link tag-link-1647 tag-link-position-19" style="font-size: 11.037037037037pt;" aria-label="ICC Women&#039;s World T20 2018 (25 items)">ICC Women&#039;s World T20 2018</a>
<a href="http://www.cricketherald.com/category/indian-cricketer/" class="tag-cloud-link tag-link-649 tag-link-position-20" style="font-size: 17.259259259259pt;" aria-label="Indian Cricketer (177 items)">Indian Cricketer</a>
<a href="http://www.cricketherald.com/category/indian-cricketer-statistics/" class="tag-cloud-link tag-link-399 tag-link-position-21" style="font-size: 16.592592592593pt;" aria-label="Indian Cricketer Statistics (143 items)">Indian Cricketer Statistics</a>
<a href="http://www.cricketherald.com/category/indian-cricket-news/" class="tag-cloud-link tag-link-58 tag-link-position-22" style="font-size: 19.111111111111pt;" aria-label="Indian Cricket News (316 items)">Indian Cricket News</a>
<a href="http://www.cricketherald.com/category/india-tour-of-australia-2018-19/" class="tag-cloud-link tag-link-353 tag-link-position-23" style="font-size: 8.2962962962963pt;" aria-label="India Tour of Australia 2018-19 (10 items)">India Tour of Australia 2018-19</a>
<a href="http://www.cricketherald.com/category/india-tour-of-england-2018/" class="tag-cloud-link tag-link-533 tag-link-position-24" style="font-size: 9.9259259259259pt;" aria-label="India Tour of England 2018 (17 items)">India Tour of England 2018</a>
<a href="http://www.cricketherald.com/category/ireland-cricket-news/" class="tag-cloud-link tag-link-450 tag-link-position-25" style="font-size: 8.5925925925926pt;" aria-label="Ireland Cricket News (11 items)">Ireland Cricket News</a>
<a href="http://www.cricketherald.com/category/jlt-cup-2018/" class="tag-cloud-link tag-link-1089 tag-link-position-26" style="font-size: 10.666666666667pt;" aria-label="JLT Cup 2018 (22 items)">JLT Cup 2018</a>
<a href="http://www.cricketherald.com/category/karnataka-premier-league-2018/" class="tag-cloud-link tag-link-995 tag-link-position-27" style="font-size: 11.407407407407pt;" aria-label="Karnataka Premier League 2018 (28 items)">Karnataka Premier League 2018</a>
<a href="http://www.cricketherald.com/category/mzansi-super-league-2018/" class="tag-cloud-link tag-link-1741 tag-link-position-28" style="font-size: 11.925925925926pt;" aria-label="Mzansi Super League 2018 (33 items)">Mzansi Super League 2018</a>
<a href="http://www.cricketherald.com/category/national-t20-cup-2018/" class="tag-cloud-link tag-link-1973 tag-link-position-29" style="font-size: 8.5925925925926pt;" aria-label="National T20 Cup 2018 (11 items)">National T20 Cup 2018</a>
<a href="http://www.cricketherald.com/category/new-zealand-cricket-news/" class="tag-cloud-link tag-link-6 tag-link-position-30" style="font-size: 14.444444444444pt;" aria-label="New Zealand Cricket News (73 items)">New Zealand Cricket News</a>
<a href="http://www.cricketherald.com/category/pakistan-cricket-news/" class="tag-cloud-link tag-link-67 tag-link-position-31" style="font-size: 13.777777777778pt;" aria-label="Pakistan Cricket News (59 items)">Pakistan Cricket News</a>
<a href="http://www.cricketherald.com/category/pakistan-vs-new-zealand-2018/" class="tag-cloud-link tag-link-1548 tag-link-position-32" style="font-size: 8.2962962962963pt;" aria-label="Pakistan vs New Zealand 2018 (10 items)">Pakistan vs New Zealand 2018</a>
<a href="http://www.cricketherald.com/category/ranji-trophy-2018-19/" class="tag-cloud-link tag-link-1550 tag-link-position-33" style="font-size: 15.555555555556pt;" aria-label="Ranji Trophy 2018-19 (104 items)">Ranji Trophy 2018-19</a>
<a href="http://www.cricketherald.com/category/sheffield-shield-2018/" class="tag-cloud-link tag-link-1433 tag-link-position-34" style="font-size: 10.222222222222pt;" aria-label="Sheffield Shield 2018 (19 items)">Sheffield Shield 2018</a>
<a href="http://www.cricketherald.com/category/south-africa-cricket-news/" class="tag-cloud-link tag-link-13 tag-link-position-35" style="font-size: 14.740740740741pt;" aria-label="South Africa Cricket News (81 items)">South Africa Cricket News</a>
<a href="http://www.cricketherald.com/category/south-africa-tour-of-sri-lanka-2018/" class="tag-cloud-link tag-link-556 tag-link-position-36" style="font-size: 8.2962962962963pt;" aria-label="South Africa Tour of Sri Lanka 2018 (10 items)">South Africa Tour of Sri Lanka 2018</a>
<a href="http://www.cricketherald.com/category/sri-lanka-cricket-news/" class="tag-cloud-link tag-link-512 tag-link-position-37" style="font-size: 11.62962962963pt;" aria-label="Sri Lanka Cricket News (30 items)">Sri Lanka Cricket News</a>
<a href="http://www.cricketherald.com/category/tamil-nadu-premier-league-2018/" class="tag-cloud-link tag-link-570 tag-link-position-38" style="font-size: 12.222222222222pt;" aria-label="Tamil Nadu Premier League 2018 (36 items)">Tamil Nadu Premier League 2018</a>
<a href="http://www.cricketherald.com/category/the-ford-trophy-2018/" class="tag-cloud-link tag-link-1479 tag-link-position-39" style="font-size: 12pt;" aria-label="The Ford Trophy 2018 (34 items)">The Ford Trophy 2018</a>
<a href="http://www.cricketherald.com/category/unimoni-asia-cup-2018/" class="tag-cloud-link tag-link-1076 tag-link-position-40" style="font-size: 10.222222222222pt;" aria-label="Unimoni Asia Cup 2018 (19 items)">Unimoni Asia Cup 2018</a>
<a href="http://www.cricketherald.com/category/vijay-hazare-2018/" class="tag-cloud-link tag-link-1093 tag-link-position-41" style="font-size: 16.740740740741pt;" aria-label="Vijay Hazare 2018 (149 items)">Vijay Hazare 2018</a>
<a href="http://www.cricketherald.com/category/vivo-ipl-2018/" class="tag-cloud-link tag-link-80 tag-link-position-42" style="font-size: 16.222222222222pt;" aria-label="Vivo IPL 2018 (129 items)">Vivo IPL 2018</a>
<a href="http://www.cricketherald.com/category/west-indies-cricket-news/" class="tag-cloud-link tag-link-96 tag-link-position-43" style="font-size: 12.444444444444pt;" aria-label="West Indies Cricket News (39 items)">West Indies Cricket News</a>
<a href="http://www.cricketherald.com/category/west-indies-tour-of-india-2018/" class="tag-cloud-link tag-link-1292 tag-link-position-44" style="font-size: 8.8148148148148pt;" aria-label="West Indies Tour of India 2018 (12 items)">West Indies Tour of India 2018</a>
<a href="http://www.cricketherald.com/category/zimbabwe-cricket-news/" class="tag-cloud-link tag-link-545 tag-link-position-45" style="font-size: 11.037037037037pt;" aria-label="Zimbabwe Cricket News (25 items)">Zimbabwe Cricket News</a></div>
</div>            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.cricketherald.com/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://www.cricketherald.com/2018/12/02/" aria-label="Posts published on December 2, 2018">2</a></td><td><a href="http://www.cricketherald.com/2018/12/03/" aria-label="Posts published on December 3, 2018">3</a></td><td><a href="http://www.cricketherald.com/2018/12/04/" aria-label="Posts published on December 4, 2018">4</a></td><td><a href="http://www.cricketherald.com/2018/12/05/" aria-label="Posts published on December 5, 2018">5</a></td><td><a href="http://www.cricketherald.com/2018/12/06/" aria-label="Posts published on December 6, 2018">6</a></td><td><a href="http://www.cricketherald.com/2018/12/07/" aria-label="Posts published on December 7, 2018">7</a></td><td><a href="http://www.cricketherald.com/2018/12/08/" aria-label="Posts published on December 8, 2018">8</a></td>
	</tr>
	<tr>
		<td><a href="http://www.cricketherald.com/2018/12/09/" aria-label="Posts published on December 9, 2018">9</a></td><td><a href="http://www.cricketherald.com/2018/12/10/" aria-label="Posts published on December 10, 2018">10</a></td><td><a href="http://www.cricketherald.com/2018/12/11/" aria-label="Posts published on December 11, 2018">11</a></td><td><a href="http://www.cricketherald.com/2018/12/12/" aria-label="Posts published on December 12, 2018">12</a></td><td><a href="http://www.cricketherald.com/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td id="today"><a href="http://www.cricketherald.com/2018/12/14/" aria-label="Posts published on December 14, 2018">14</a></td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="cb"></div> 	
			</div>
		</div>
	</div><!-- footer2-wrapper -->


	<div class="footer2-wrapper">
		<div id="bottomfooter">
			<div class="site-footer">
				 
			</div>	<!-- .site-footer .site-footer -->
 
			 
			<div class="cb"> </div> 
		</div><!-- #bottomfooter -->
	</div><!-- footer3-wrapper -->

</div><!-- #footer -->

<!-- Default Statcounter code for CricketHerald.com
http:///yzg.f88.myftpupload.com -->
<script type="text/javascript">
var sc_project=11666094; 
var sc_invisible=0; 
var sc_security="8a2f98dc"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11666094/0/8a2f98dc/0/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script> 
<!-- Powered by WPtouch Pro: 4.3.25 -->	<div style="display:none">
	</div>
<!-- Scripts start -->
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>
<!-- Scripts End -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/comment-reply.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'144677463',post:'85747',tz:'5.5',srv:'www.cricketherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '144677463', '85747' ]);
</script>

</body>
</html>