<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
<meta name="google-site-verification" content="Ewiv2pm34adQwL1P_m13Ki6fGVRvVN97dSUQdYUet3Q" />
	 
<title>
 Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show - CricketHerald.com | 
 CricketHerald.com </title>
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show" />
<meta property="og:description" content="Delhi Daredevils news update : Gautam Gambhir has resigned as Delhi Daredevils captain in the ongoing Vivo IPL 2018 saying that he could not handle pressure. The 36-year-old southpaw has now offered h..." /> 
<meta property="og:image" content="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.cricketherald.com/xmlrpc.php" />
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
#content .entry-content p, #content .entry-content  {font-size: 15px !important; }

.single h1.entry-title  {font-family:  !important ; }

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}

</style> 

<!--[if lt IE 9]>
<script src="http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts-->
	<link href='http://fonts.googleapis.com/css?family=Gentium+Book+Basic:400,400italic|Noto+Sans:400,400italic|Domine:400,700|Droid+Sans:400,700|Noto+Serif:400,400italic,700,700italic|Lora:400,700' rel='stylesheet' type='text/css'>

<!-- new fonts-->
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic|Droid+Sans:400,700|Gentium+Book+Basic:400,400italic,700,700italic|Domine:400,700|Noto+Serif:400,400italic,700,700italic|Merriweather:400,400italic,700,700italic|Open+Sans:400,600,700,800' rel='stylesheet' type='text/css' />

	<!--[if IE]><script type="text/javascript" src="http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/ie.js"></script><![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show - CricketHerald.com" />
<meta property="og:description" content="Delhi Daredevils news update : Gautam Gambhir has resigned as Delhi Daredevils captain in the ongoing Vivo IPL 2018 saying that he could not handle pressure. The 36-year-old southpaw has now offered his services for free as a pure batsman to Delhi Daredevils while foregoing his salary of Rs 2.8 crore for the season, as &hellip;" />
<meta property="og:url" content="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/" />
<meta property="og:site_name" content="CricketHerald.com" />
<meta property="article:tag" content="Delhi Daredevils" />
<meta property="article:tag" content="Gautam Gambhir" />
<meta property="article:tag" content="IPL 11" />
<meta property="article:tag" content="Ricky Ponting" />
<meta property="article:tag" content="Shreyas Iyer" />
<meta property="article:tag" content="Yuvraj Singh" />
<meta property="article:section" content="Vivo IPL 2018" />
<meta property="article:published_time" content="2018-04-26T06:08:17+05:30" />
<meta property="article:modified_time" content="2018-04-26T06:15:22+05:30" />
<meta property="og:updated_time" content="2018-04-26T06:15:22+05:30" />
<meta property="og:image" content="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="346" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Delhi Daredevils news update : Gautam Gambhir has resigned as Delhi Daredevils captain in the ongoing Vivo IPL 2018 saying that he could not handle pressure. The 36-year-old southpaw has now offered his services for free as a pure batsman to Delhi Daredevils while foregoing his salary of Rs 2.8 crore for the season, as [&hellip;]" />
<meta name="twitter:title" content="Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show - CricketHerald.com" />
<meta name="twitter:image" content="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CricketHerald.com &raquo; Feed" href="http://www.cricketherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketHerald.com &raquo; Comments Feed" href="http://www.cricketherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketHerald.com &raquo; Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show Comments Feed" href="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.cricketherald.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"04","day":"26","post_id":"688","postname":"gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show","author":"cricketherald"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='3b4bd482372eaabf21c0eb5e83bb60f9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='CricketHerald.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/' />
<meta name='shareaholic:keywords' content='delhi daredevils, gautam gambhir, ipl 11, ricky ponting, shreyas iyer, yuvraj singh, cricket news, vivo ipl 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-04-26T06:08:17+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-04-26T06:15:22+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='cricketherald' />
<meta name='shareaholic:site_id' content='3b4bd482372eaabf21c0eb5e83bb60f9' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cricketherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://www.cricketherald.com/wp-content/themes/sportsgazette/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='http://www.cricketherald.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.cricketherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/jquery.flexslider-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/js/js.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.cricketherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cricketherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cricketherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p9N3dt-b6' />
<link rel="alternate" type="application/json+oembed" href="http://www.cricketherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cricketherald.com%2Fgautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cricketherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cricketherald.com%2Fgautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="stylesheet" href="http://www.cricketherald.com/wp-content/themes/sportsgazette-codebase/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="post-template-default single single-post postid-688 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  



   	<div class="top-bar">
		<div class="bar-area">		 
			<div class="left">
				<div class="hot">HOT</div>
				<div class="menu-country-menu-container"><ul id="menu-country-menu" class="menu"><li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://www.cricketherald.com/category/cricket-scores/">Cricket Scores</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335"><a href="http://www.cricketherald.com/category/cricket-news/">Cricket News</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://www.cricketherald.com/category/australia-cricket-news/">Australia Cricket News</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.cricketherald.com/category/england-cricket-news/">England Cricket News</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.cricketherald.com/category/new-zealand-cricket-news/">New Zealand Cricket News</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://www.cricketherald.com/category/south-africa-cricket-news/">South Africa Cricket News</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="http://www.cricketherald.com/category/golden-debuts/">Golden Debuts</a></li>
</ul></div>			</div>
	 
			<ul id="nav" class="right">
				<nav class="top-nav">
	<div class="example"> 
		<ul id="nav">


			<li class="first"><a class="search">Search</a> 
				<div class="subs">
					<div class="top-menu-search top-menu-items fullwidthmenu"> 
						<span class="head-search"> <div class="default-search-widget searchformphp"> 
	<form method="get" id="headersearch" action="http://www.cricketherald.com/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" />
		<input type="submit" value="search" id="searchsubmit" />
	</form>
</div> </span>
					</div> 
						 
				</div>
			</li>


			<li class="second"><a class="social-networks"> Follow us on Social Media <span class="caret"></span></a>
				<div class="subs"> 
					<div class="top-menu-social top-menu-items fullwidthmenu"> 
						<ul class="social"> 
																
																	
								
																					 
								
													
													</ul>
					</div>   
				</div>
			</li>

			<li class="third"><a class="menu">Navigate <span class="caret"></span></a>
				<div class="subs">
					<div class="top-menu-nav top-menu-items navigatemenu">
        	 
					</div>	
						 								 
				</div>
			</li> 
		</ul>
	</div>	
</nav>			</ul>

		</div>
	</div>

	<div id="wrapper">
		<header id="header">
			<div class="holder">
				<div class="logo">
					<a href="http://www.cricketherald.com">						
						 
						<img src="http://www.cricketherald.com/wp-content/uploads/2018/03/cricket-herald-logo-1.jpg" alt="CricketHerald.com" />
												 </a>
				</div>				


 
<div class="ad2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7684630432"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
			</div>
<div class="menu-holder"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="sf-menu"><li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="http://www.cricketherald.com/category/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-461"><a href="http://www.cricketherald.com/vivo-ipl-2018-schedule-and-fixtures-ipl-11-scorecards/">IPL 2018 Schedule</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-459"><a href="http://www.cricketherald.com/australia-tour-of-south-africa-2018-schedule-and-fixtures/">Aus Tour of SA 2018 Schedule</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-460"><a href="http://www.cricketherald.com/england-tour-of-new-zealand-2018-schedule-and-fixtures/">Eng Tour of NZ 2018 Schedule</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-501"><a href="http://www.cricketherald.com/west-indies-tour-of-pakistan-2018-schedule-and-fixtures/">WI Tour of Pak 2018 Schedule</a></li>
</ul></div>		</div>
</nav>
</div>
		</header>

		<div id="content-wrapper" class="site-content">

			

<div id="content" role="main" class="single-wrapper">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show</h1>

 
<div class="ad6">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-Text-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3058989718"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>
 
 
<div class="single-meta">
  	<div class="info">
			Posted on  <span class="date"> Apr 26 2018 - 6:08am  </span>
			by   <a href="http://www.cricketherald.com/author/cricketherald/" title="
			View all posts by cricketherald">cricketherald</a> 	
		</div>		
</div>

<!-- Sharing bar start -->
<div id="sticky-anchor"></div>
<div id="sticky">

<div class="m3_socialbar">
<div class="m3_socialbar_left">
<!-- Tweet start -->
<div class="m3_socialbar_item"><a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-url="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/" data-text="Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show">Tweet</a></div>
<!-- Tweet end -->
<!-- Facebook start -->
<iframe src="//www.facebook.com/plugins/like.php?href=http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21&amp;" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
<!-- Facebook end -->
<!-- Google +1 Start -->
<div class="m3_socialbar_item"><g:plusone size="medium" href="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/"></g:plusone></div>
<!-- Google +1 End -->
<!-- Pintrest Start -->
<div class="m3_socialbar_item"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.cricketherald.com%2Fgautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show%2F&media=http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1.jpg&description=Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show" class="pin-it-button" count-layout="horizontal">Pin It</a></div>
<!-- Pintrest End -->
<!-- Addthis Start -->
<div class="m3_socialbar_item"><a class="addthis_counter addthis_pill_style"></a></div>
<!-- Addthis Start end-->

</div>

<div class="m3_socialbar_right"> 
    <div class="prev-nav"> <a href="http://www.cricketherald.com/rcb-vs-csk-highlights-2018-dhoni-rayudu-pull-off-sensational-chase-for-csk/">&laquo; PREVIOUS </a></div> | 
  <div class="next-nav"> </div> 
	<div class="cb"></div>
</div>
<div class="cb"></div>
</div>

</div>
<!-- Sharing bar   end -->
 
 
</header><!-- .entry-header -->

<section>
	
	
	

<div id="single-heading-content">
	
	<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> Categorized as  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="http://www.cricketherald.com/category/cricket-news/" >Cricket News</a></li>
	<li><a href="http://www.cricketherald.com/category/vivo-ipl-2018/" >Vivo IPL 2018</a></li></ul></div>


<div class="counter"> 2 </div>
  


<div class="postedby">
Tagged as 
</div>



<div class="single-tags"> <a href="http://www.cricketherald.com/tag/delhi-daredevils/" rel="tag">Delhi Daredevils</a><a href="http://www.cricketherald.com/tag/gautam-gambhir/" rel="tag">Gautam Gambhir</a><a href="http://www.cricketherald.com/tag/ipl-11/" rel="tag">IPL 11</a><a href="http://www.cricketherald.com/tag/ricky-ponting/" rel="tag">Ricky Ponting</a><a href="http://www.cricketherald.com/tag/shreyas-iyer/" rel="tag">Shreyas Iyer</a><a href="http://www.cricketherald.com/tag/yuvraj-singh/" rel="tag">Yuvraj Singh</a></div>
 

 
 

 
<div class="single-related"> 
<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/rcb-vs-csk-highlights-2018-dhoni-rayudu-pull-off-sensational-chase-for-csk/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="MS Dhoni photo" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/rcb-vs-csk-highlights-2018-dhoni-rayudu-pull-off-sensational-chase-for-csk/" rel="bookmark" title="RCB vs CSK Highlights 2018 : Dhoni, Rayudu pull off sensational chase for CSK">RCB vs CSK Highlights 2018 : Dhoni, Rayudu pull off sensational chase for CSK</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/mi-vs-srh-highlights-2018-sunrisers-hyderabad-prevail-in-low-scoring-match/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Sunrisers Hyderabad" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/mi-vs-srh-highlights-2018-sunrisers-hyderabad-prevail-in-low-scoring-match/" rel="bookmark" title="MI vs SRH Highlights 2018 : Sunrisers Hyderabad prevail in low-scoring match">MI vs SRH Highlights 2018 : Sunrisers Hyderabad prevail in low-scoring match</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/dd-vs-kxip-highlights-2018-kings-xi-punjab-hold-onto-4-run-victory/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Vivo IPL 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/dd-vs-kxip-highlights-2018-kings-xi-punjab-hold-onto-4-run-victory/" rel="bookmark" title="DD vs KXIP Highlights 2018 : Kings XI Punjab hold onto 4-run victory">DD vs KXIP Highlights 2018 : Kings XI Punjab hold onto 4-run victory</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/rr-vs-mi-highlights-2018-krishnappa-gowtham-cameo-stuns-mumbai-indians/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Rajasthan Royals team photo" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/rr-vs-mi-highlights-2018-krishnappa-gowtham-cameo-stuns-mumbai-indians/" rel="bookmark" title="RR vs MI Highlights 2018 : Krishnappa Gowtham cameo stuns Mumbai Indians">RR vs MI Highlights 2018 : Krishnappa Gowtham cameo stuns Mumbai Indians</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.cricketherald.com/srh-vs-csk-highlights-2018-chennai-prevail-over-hyderabad-by-4-runs/"><img width="102" height="75" src="http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Rajiv Gandhi International Stadium in Hyderabad" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-102x75.jpg 102w, http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-202x147.jpg 202w" sizes="(max-width: 102px) 100vw, 102px" /></a>
<h3><a href="http://www.cricketherald.com/srh-vs-csk-highlights-2018-chennai-prevail-over-hyderabad-by-4-runs/" rel="bookmark" title="SRH vs CSK Highlights 2018 : Chennai prevail over Hyderabad by 4 runs">SRH vs CSK Highlights 2018 : Chennai prevail over Hyderabad by 4 runs</a></h3> 
	</div>
    	</div> 
        </div>
 
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
	
	
	
	
	
	
	







						

	
	
	
	
	
	
	
<article id="post-688" class="post-688 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket-news category-vivo-ipl-2018 tag-delhi-daredevils tag-gautam-gambhir tag-ipl-11 tag-ricky-ponting tag-shreyas-iyer tag-yuvraj-singh">
<div class="entry-content">
		<div class='shareaholic-canvas' data-app='share_buttons' data-title='Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show' data-link='http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/' data-app-id='28075821' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CH-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="5811068143"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Delhi Daredevils news update : Gautam Gambhir has resigned as Delhi Daredevils captain in the ongoing <a href="http://www.cricketherald.com/vivo-ipl-2018-schedule-and-fixtures-ipl-11-scorecards/">Vivo IPL 2018</a> saying that he could not handle pressure.</p>
<p>The 36-year-old southpaw has now offered his services for free as a pure batsman to Delhi Daredevils while foregoing his salary of Rs 2.8 crore for the season, as reported by Times of India, citing an undisclosed source.</p>
<p>Delhi Daredevils have appointed the young Shreyas Iyer as their new captain, a move that could be a turning point in the 23-year-old Mumbai cricketer’s life in establishing him as an international player in the near future.</p>
<p>Gautam Gambhir on resigning as Delhi Daredevils captain, said: “I couldn’t handle pressure. I was 28 when I took charge of KKR and now I am 36. I was over-eager here. Coming back to Delhi was also very emotional for me. I tried too hard and sometimes when you do that it gets really tough.”</p>
<div id="attachment_689" style="width: 410px" class="wp-caption alignnone"><img class="wp-image-689 size-full" src="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1.jpg" alt="Gautam Gambhir photo" width="400" height="346" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1.jpg 400w, http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1-300x260.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Gautam Gambhir</p></div>
<p>Yet to win an IPL title, the Delhi Daredevils will most probably wait till IPL 2019 as things look very bleak this season with five defeats in six matches, which makes them sit at the bottom of the IPL 2018 points table.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-gs-43+gy-2m-146"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8363287280"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Gautam Gambhir, who had led Kolkata Knight Riders to two title wins, scored 85 runs in five innings with an average of 17.00 and a strike rate of 96.59. In all the five innings, the left-hander had opened the innings for the Delhi Daredevils.</p>
<p>The 36-year-old Gautam Gambhir had a solid India career playing 58 Tests, 147 ODIs and 37 T20Is. He last played for India in a Test match against England at Rajkot.</p>
<p>Interestingly, Delhi Daredevils coach Ricky Ponting, the former Australian great also found himself in a similar situation when he quit midway as Mumbai Indians captain in IPL 2013.</p>
<p>Delhi Daredevils coach Ricky Ponting, commenting on Gautam Gambhir resignation as Delhi Daredevils captain, said: “I was in the same situation a number of years ago. It’s tough to put your hand up. To know that your performance hasn’t been good enough and there are better players to take your spot. So I definitely like to say well done and congratulate him for putting the team ahead of his own individual thoughts. Nobody in Indian cricket has done this type of thing before and I don’t know if anyone else will do it after this.”</p>
<p>Even if he wants to play without charging any money, it is doubtful that Gautam Gambhir will be selected in the playing XI considering that Delhi Daredevils have better options to pick from. If that is the case, then Gautam Gambhir could have played his last IPL match of his career!</p>
<p>With Gautam Gambhir taking the reality call, all eyes could be on another struggling cricketer &#8211; Yuvraj Singh, who has failed to do anything meaningful for the Kings XI Punjab, with 50 runs in four innings so far despite being sold for a huge amount of money.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show' data-link='http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/' data-app-id='28075817' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show' data-link='http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/' data-app-id='28026501' data-app-id-name='post_below_content'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-688 -->
 
 
</div><!-- .single-right -->
<div class="cb"></div> 
</div>

 
	


 
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://www.cricketherald.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='688' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>		</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->




			
	 

</div><!-- #content-wrapper -->

<aside id="sidebar">
	<div class="sidebar-wrapper">
		<aside id="pyre_posts-widget-2" class="widget pyre_posts widget_container">		<!-- BEGIN WIDGET -->
		<div class="widget-title">Recent Posts</div>		
				
			<div class="m3-recent-post-wrapper">				
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/" title="Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Gautam Gambhir photo" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/04/gautam-gambhir-1-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/' title='Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show'>Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show</a></h2><span class="block-meta">April 26, 2018, <a href="http://www.cricketherald.com/gautam-gambhir-resigns-as-delhi-daredevils-captain-after-ipl-2018-flop-show/#respond">No Comments<span class="screen-reader-text"> on Gautam Gambhir resigns as Delhi Daredevils captain after IPL 2018 flop show</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/rcb-vs-csk-highlights-2018-dhoni-rayudu-pull-off-sensational-chase-for-csk/" title="RCB vs CSK Highlights 2018 : Dhoni, Rayudu pull off sensational chase for CSK"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="MS Dhoni photo" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/04/MS-Dhoni-1-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/rcb-vs-csk-highlights-2018-dhoni-rayudu-pull-off-sensational-chase-for-csk/' title='RCB vs CSK Highlights 2018 : Dhoni, Rayudu pull off sensational chase for CSK'>RCB vs CSK Highlights 2018 : Dhoni, Rayudu pull off sensational chase for CSK</a></h2><span class="block-meta">April 26, 2018, <a href="http://www.cricketherald.com/rcb-vs-csk-highlights-2018-dhoni-rayudu-pull-off-sensational-chase-for-csk/#respond">No Comments<span class="screen-reader-text"> on RCB vs CSK Highlights 2018 : Dhoni, Rayudu pull off sensational chase for CSK</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/mi-vs-srh-highlights-2018-sunrisers-hyderabad-prevail-in-low-scoring-match/" title="MI vs SRH Highlights 2018 : Sunrisers Hyderabad prevail in low-scoring match"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Sunrisers Hyderabad" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo-144x144.jpg 144w, http://www.cricketherald.com/wp-content/uploads/2018/04/Sunrisers-Hyderabad-logo.jpg 250w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/mi-vs-srh-highlights-2018-sunrisers-hyderabad-prevail-in-low-scoring-match/' title='MI vs SRH Highlights 2018 : Sunrisers Hyderabad prevail in low-scoring match'>MI vs SRH Highlights 2018 : Sunrisers Hyderabad prevail in low-scoring match</a></h2><span class="block-meta">April 25, 2018, <a href="http://www.cricketherald.com/mi-vs-srh-highlights-2018-sunrisers-hyderabad-prevail-in-low-scoring-match/#respond">No Comments<span class="screen-reader-text"> on MI vs SRH Highlights 2018 : Sunrisers Hyderabad prevail in low-scoring match</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/dd-vs-kxip-highlights-2018-kings-xi-punjab-hold-onto-4-run-victory/" title="DD vs KXIP Highlights 2018 : Kings XI Punjab hold onto 4-run victory"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Vivo IPL 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/dd-vs-kxip-highlights-2018-kings-xi-punjab-hold-onto-4-run-victory/' title='DD vs KXIP Highlights 2018 : Kings XI Punjab hold onto 4-run victory'>DD vs KXIP Highlights 2018 : Kings XI Punjab hold onto 4-run victory</a></h2><span class="block-meta">April 24, 2018, <a href="http://www.cricketherald.com/dd-vs-kxip-highlights-2018-kings-xi-punjab-hold-onto-4-run-victory/#respond">No Comments<span class="screen-reader-text"> on DD vs KXIP Highlights 2018 : Kings XI Punjab hold onto 4-run victory</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/rr-vs-mi-highlights-2018-krishnappa-gowtham-cameo-stuns-mumbai-indians/" title="RR vs MI Highlights 2018 : Krishnappa Gowtham cameo stuns Mumbai Indians"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Rajasthan Royals team photo" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/04/rajasthan-royals-1-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/rr-vs-mi-highlights-2018-krishnappa-gowtham-cameo-stuns-mumbai-indians/' title='RR vs MI Highlights 2018 : Krishnappa Gowtham cameo stuns Mumbai Indians'>RR vs MI Highlights 2018 : Krishnappa Gowtham cameo stuns Mumbai Indians</a></h2><span class="block-meta">April 23, 2018, <a href="http://www.cricketherald.com/rr-vs-mi-highlights-2018-krishnappa-gowtham-cameo-stuns-mumbai-indians/#respond">No Comments<span class="screen-reader-text"> on RR vs MI Highlights 2018 : Krishnappa Gowtham cameo stuns Mumbai Indians</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/srh-vs-csk-highlights-2018-chennai-prevail-over-hyderabad-by-4-runs/" title="SRH vs CSK Highlights 2018 : Chennai prevail over Hyderabad by 4 runs"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Rajiv Gandhi International Stadium in Hyderabad" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/04/rajiv-gandhi-international-stadium-hyderabad-1-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/srh-vs-csk-highlights-2018-chennai-prevail-over-hyderabad-by-4-runs/' title='SRH vs CSK Highlights 2018 : Chennai prevail over Hyderabad by 4 runs'>SRH vs CSK Highlights 2018 : Chennai prevail over Hyderabad by 4 runs</a></h2><span class="block-meta">April 22, 2018, <a href="http://www.cricketherald.com/srh-vs-csk-highlights-2018-chennai-prevail-over-hyderabad-by-4-runs/#respond">No Comments<span class="screen-reader-text"> on SRH vs CSK Highlights 2018 : Chennai prevail over Hyderabad by 4 runs</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/vivo-ipl-2018-schedule-and-fixtures-ipl-11-scorecards/" title="Vivo IPL 2018 Schedule and Fixtures | IPL 11 Scorecards"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Vivo IPL 2018" srcset="http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/03/Vivo-IPL-2018-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/vivo-ipl-2018-schedule-and-fixtures-ipl-11-scorecards/' title='Vivo IPL 2018 Schedule and Fixtures | IPL 11 Scorecards'>Vivo IPL 2018 Schedule and Fixtures | IPL 11 Scorecards</a></h2><span class="block-meta">April 22, 2018, <a href="http://www.cricketherald.com/vivo-ipl-2018-schedule-and-fixtures-ipl-11-scorecards/#respond">No Comments<span class="screen-reader-text"> on Vivo IPL 2018 Schedule and Fixtures | IPL 11 Scorecards</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://www.cricketherald.com/rcb-vs-dd-highlights-2018-ab-de-villiers-scintillating-knock-helps-rcb-win/" title="RCB vs DD Highlights 2018 : AB de Villiers scintillating knock helps RCB win"><img width="50" height="50" src="http://www.cricketherald.com/wp-content/uploads/2018/04/AB-de-villiers-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="AB de Villiers photo" srcset="http://www.cricketherald.com/wp-content/uploads/2018/04/AB-de-villiers-1-50x50.jpg 50w, http://www.cricketherald.com/wp-content/uploads/2018/04/AB-de-villiers-1-150x150.jpg 150w, http://www.cricketherald.com/wp-content/uploads/2018/04/AB-de-villiers-1-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://www.cricketherald.com/rcb-vs-dd-highlights-2018-ab-de-villiers-scintillating-knock-helps-rcb-win/' title='RCB vs DD Highlights 2018 : AB de Villiers scintillating knock helps RCB win'>RCB vs DD Highlights 2018 : AB de Villiers scintillating knock helps RCB win</a></h2><span class="block-meta">April 22, 2018, <a href="http://www.cricketherald.com/rcb-vs-dd-highlights-2018-ab-de-villiers-scintillating-knock-helps-rcb-win/#respond">No Comments<span class="screen-reader-text"> on RCB vs DD Highlights 2018 : AB de Villiers scintillating knock helps RCB win</span></a></span> </div>
			
			</div>
			</div>
		<!-- END WIDGET -->
		</aside>	</div>
</aside>
<div class="cb"></div> 




		</div>



<div id="footer">


	<div class="footer1-wrapper">		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 <div class="widget"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://www.cricketherald.com/about-cricketherald-com/">About CricketHerald.com</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.cricketherald.com/contact-us-at-cricketherald-com/">Contact Us at CricketHerald.com</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://www.cricketherald.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="http://www.cricketherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.cricketherald.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				 <div class="widget"><h3>Tags</h3><div class="tagcloud"><a href="http://www.cricketherald.com/tag/ab-de-villiers/" class="tag-cloud-link tag-link-20 tag-link-position-1" style="font-size: 10.8pt;" aria-label="AB de Villiers (7 items)">AB de Villiers</a>
<a href="http://www.cricketherald.com/tag/auckland/" class="tag-cloud-link tag-link-10 tag-link-position-2" style="font-size: 10.1pt;" aria-label="Auckland (6 items)">Auckland</a>
<a href="http://www.cricketherald.com/tag/bengaluru/" class="tag-cloud-link tag-link-93 tag-link-position-3" style="font-size: 11.5pt;" aria-label="Bengaluru (8 items)">Bengaluru</a>
<a href="http://www.cricketherald.com/tag/cameron-bancroft/" class="tag-cloud-link tag-link-25 tag-link-position-4" style="font-size: 9.12pt;" aria-label="Cameron Bancroft (5 items)">Cameron Bancroft</a>
<a href="http://www.cricketherald.com/tag/cape-town/" class="tag-cloud-link tag-link-19 tag-link-position-5" style="font-size: 9.12pt;" aria-label="Cape Town (5 items)">Cape Town</a>
<a href="http://www.cricketherald.com/tag/chennai-super-kings/" class="tag-cloud-link tag-link-140 tag-link-position-6" style="font-size: 13.32pt;" aria-label="Chennai Super Kings (11 items)">Chennai Super Kings</a>
<a href="http://www.cricketherald.com/tag/christchurch/" class="tag-cloud-link tag-link-54 tag-link-position-7" style="font-size: 10.8pt;" aria-label="Christchurch (7 items)">Christchurch</a>
<a href="http://www.cricketherald.com/tag/david-warner/" class="tag-cloud-link tag-link-61 tag-link-position-8" style="font-size: 8pt;" aria-label="David Warner (4 items)">David Warner</a>
<a href="http://www.cricketherald.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-94 tag-link-position-9" style="font-size: 15.42pt;" aria-label="Delhi Daredevils (16 items)">Delhi Daredevils</a>
<a href="http://www.cricketherald.com/tag/eden-gardens/" class="tag-cloud-link tag-link-169 tag-link-position-10" style="font-size: 11.5pt;" aria-label="Eden Gardens (8 items)">Eden Gardens</a>
<a href="http://www.cricketherald.com/tag/hyderabad/" class="tag-cloud-link tag-link-181 tag-link-position-11" style="font-size: 9.12pt;" aria-label="Hyderabad (5 items)">Hyderabad</a>
<a href="http://www.cricketherald.com/tag/ipl-11/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 22pt;" aria-label="IPL 11 (49 items)">IPL 11</a>
<a href="http://www.cricketherald.com/tag/jaipur/" class="tag-cloud-link tag-link-195 tag-link-position-13" style="font-size: 9.12pt;" aria-label="Jaipur (5 items)">Jaipur</a>
<a href="http://www.cricketherald.com/tag/johannesburg/" class="tag-cloud-link tag-link-108 tag-link-position-14" style="font-size: 10.1pt;" aria-label="Johannesburg (6 items)">Johannesburg</a>
<a href="http://www.cricketherald.com/tag/kane-williamson/" class="tag-cloud-link tag-link-12 tag-link-position-15" style="font-size: 10.8pt;" aria-label="Kane Williamson (7 items)">Kane Williamson</a>
<a href="http://www.cricketherald.com/tag/karachi/" class="tag-cloud-link tag-link-69 tag-link-position-16" style="font-size: 10.1pt;" aria-label="Karachi (6 items)">Karachi</a>
<a href="http://www.cricketherald.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-164 tag-link-position-17" style="font-size: 12.76pt;" aria-label="Kings XI Punjab (10 items)">Kings XI Punjab</a>
<a href="http://www.cricketherald.com/tag/kolkata/" class="tag-cloud-link tag-link-170 tag-link-position-18" style="font-size: 11.5pt;" aria-label="Kolkata (8 items)">Kolkata</a>
<a href="http://www.cricketherald.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-173 tag-link-position-19" style="font-size: 14.3pt;" aria-label="Kolkata Knight Riders (13 items)">Kolkata Knight Riders</a>
<a href="http://www.cricketherald.com/tag/lokesh-rahul/" class="tag-cloud-link tag-link-161 tag-link-position-20" style="font-size: 8pt;" aria-label="Lokesh Rahul (4 items)">Lokesh Rahul</a>
<a href="http://www.cricketherald.com/tag/m-chinnaswamy-stadium/" class="tag-cloud-link tag-link-92 tag-link-position-21" style="font-size: 10.1pt;" aria-label="M Chinnaswamy Stadium (6 items)">M Chinnaswamy Stadium</a>
<a href="http://www.cricketherald.com/tag/mohali/" class="tag-cloud-link tag-link-163 tag-link-position-22" style="font-size: 10.1pt;" aria-label="Mohali (6 items)">Mohali</a>
<a href="http://www.cricketherald.com/tag/morne-morkel/" class="tag-cloud-link tag-link-23 tag-link-position-23" style="font-size: 8pt;" aria-label="Morne Morkel (4 items)">Morne Morkel</a>
<a href="http://www.cricketherald.com/tag/mumbai/" class="tag-cloud-link tag-link-144 tag-link-position-24" style="font-size: 10.8pt;" aria-label="Mumbai (7 items)">Mumbai</a>
<a href="http://www.cricketherald.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-139 tag-link-position-25" style="font-size: 13.32pt;" aria-label="Mumbai Indians (11 items)">Mumbai Indians</a>
<a href="http://www.cricketherald.com/tag/national-stadium/" class="tag-cloud-link tag-link-133 tag-link-position-26" style="font-size: 8pt;" aria-label="National Stadium (4 items)">National Stadium</a>
<a href="http://www.cricketherald.com/tag/nz-vs-eng-1st-test-2018/" class="tag-cloud-link tag-link-11 tag-link-position-27" style="font-size: 10.1pt;" aria-label="NZ vs Eng 1st Test 2018 (6 items)">NZ vs Eng 1st Test 2018</a>
<a href="http://www.cricketherald.com/tag/nz-vs-eng-2nd-test-2018/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 10.1pt;" aria-label="NZ vs Eng 2nd Test 2018 (6 items)">NZ vs Eng 2nd Test 2018</a>
<a href="http://www.cricketherald.com/tag/nz-vs-eng-2018/" class="tag-cloud-link tag-link-34 tag-link-position-29" style="font-size: 16.68pt;" aria-label="NZ vs Eng 2018 (20 items)">NZ vs Eng 2018</a>
<a href="http://www.cricketherald.com/tag/pak-vs-wi-2018/" class="tag-cloud-link tag-link-98 tag-link-position-30" style="font-size: 10.8pt;" aria-label="Pak vs WI 2018 (7 items)">Pak vs WI 2018</a>
<a href="http://www.cricketherald.com/tag/pat-cummins/" class="tag-cloud-link tag-link-18 tag-link-position-31" style="font-size: 8pt;" aria-label="Pat Cummins (4 items)">Pat Cummins</a>
<a href="http://www.cricketherald.com/tag/rajasthan-royals/" class="tag-cloud-link tag-link-81 tag-link-position-32" style="font-size: 13.74pt;" aria-label="Rajasthan Royals (12 items)">Rajasthan Royals</a>
<a href="http://www.cricketherald.com/tag/rajiv-gandhi-international-stadium/" class="tag-cloud-link tag-link-180 tag-link-position-33" style="font-size: 9.12pt;" aria-label="Rajiv Gandhi International Stadium (5 items)">Rajiv Gandhi International Stadium</a>
<a href="http://www.cricketherald.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-91 tag-link-position-34" style="font-size: 13.74pt;" aria-label="Royal Challengers Bangalore (12 items)">Royal Challengers Bangalore</a>
<a href="http://www.cricketherald.com/tag/sanju-samson/" class="tag-cloud-link tag-link-184 tag-link-position-35" style="font-size: 8pt;" aria-label="Sanju Samson (4 items)">Sanju Samson</a>
<a href="http://www.cricketherald.com/tag/sa-vs-aus-3rd-test-2018/" class="tag-cloud-link tag-link-16 tag-link-position-36" style="font-size: 11.5pt;" aria-label="SA vs Aus 3rd Test 2018 (8 items)">SA vs Aus 3rd Test 2018</a>
<a href="http://www.cricketherald.com/tag/sa-vs-aus-4th-test-2018/" class="tag-cloud-link tag-link-109 tag-link-position-37" style="font-size: 9.12pt;" aria-label="SA vs Aus 4th Test 2018 (5 items)">SA vs Aus 4th Test 2018</a>
<a href="http://www.cricketherald.com/tag/sa-vs-aus-2018/" class="tag-cloud-link tag-link-35 tag-link-position-38" style="font-size: 15.84pt;" aria-label="SA vs Aus 2018 (17 items)">SA vs Aus 2018</a>
<a href="http://www.cricketherald.com/tag/sawai-mansingh-stadium/" class="tag-cloud-link tag-link-194 tag-link-position-39" style="font-size: 8pt;" aria-label="Sawai Mansingh Stadium (4 items)">Sawai Mansingh Stadium</a>
<a href="http://www.cricketherald.com/tag/steven-smith/" class="tag-cloud-link tag-link-32 tag-link-position-40" style="font-size: 10.1pt;" aria-label="Steven Smith (6 items)">Steven Smith</a>
<a href="http://www.cricketherald.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-90 tag-link-position-41" style="font-size: 13.74pt;" aria-label="Sunrisers Hyderabad (12 items)">Sunrisers Hyderabad</a>
<a href="http://www.cricketherald.com/tag/suryakumar-yadav/" class="tag-cloud-link tag-link-156 tag-link-position-42" style="font-size: 8pt;" aria-label="Suryakumar Yadav (4 items)">Suryakumar Yadav</a>
<a href="http://www.cricketherald.com/tag/tim-southee/" class="tag-cloud-link tag-link-9 tag-link-position-43" style="font-size: 9.12pt;" aria-label="Tim Southee (5 items)">Tim Southee</a>
<a href="http://www.cricketherald.com/tag/trent-boult/" class="tag-cloud-link tag-link-8 tag-link-position-44" style="font-size: 8pt;" aria-label="Trent Boult (4 items)">Trent Boult</a>
<a href="http://www.cricketherald.com/tag/wankhede-stadium/" class="tag-cloud-link tag-link-147 tag-link-position-45" style="font-size: 10.8pt;" aria-label="Wankhede Stadium (7 items)">Wankhede Stadium</a></div>
</div>           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				<div class="widget"><h3>Categories</h3><div class="tagcloud"><a href="http://www.cricketherald.com/category/australia-cricket-news/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 17.146666666667pt;" aria-label="Australia Cricket News (18 items)">Australia Cricket News</a>
<a href="http://www.cricketherald.com/category/australia-tour-of-south-africa-2018/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 17.333333333333pt;" aria-label="Australia Tour of South Africa 2018 (19 items)">Australia Tour of South Africa 2018</a>
<a href="http://www.cricketherald.com/category/cricket-news/" class="tag-cloud-link tag-link-28 tag-link-position-3" style="font-size: 22pt;" aria-label="Cricket News (62 items)">Cricket News</a>
<a href="http://www.cricketherald.com/category/cricket-schedule/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 11.733333333333pt;" aria-label="Cricket Schedule (4 items)">Cricket Schedule</a>
<a href="http://www.cricketherald.com/category/cricket-scores/" class="tag-cloud-link tag-link-26 tag-link-position-5" style="font-size: 19.853333333333pt;" aria-label="Cricket Scores (36 items)">Cricket Scores</a>
<a href="http://www.cricketherald.com/category/england-cricket-news/" class="tag-cloud-link tag-link-7 tag-link-position-6" style="font-size: 17.706666666667pt;" aria-label="England Cricket News (21 items)">England Cricket News</a>
<a href="http://www.cricketherald.com/category/england-tour-of-new-zealand-2018/" class="tag-cloud-link tag-link-4 tag-link-position-7" style="font-size: 17.52pt;" aria-label="England Tour of New Zealand 2018 (20 items)">England Tour of New Zealand 2018</a>
<a href="http://www.cricketherald.com/category/golden-debuts/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 10.8pt;" aria-label="Golden Debuts (3 items)">Golden Debuts</a>
<a href="http://www.cricketherald.com/category/indian-cricket-news/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 9.68pt;" aria-label="Indian Cricket News (2 items)">Indian Cricket News</a>
<a href="http://www.cricketherald.com/category/new-zealand-cricket-news/" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.52pt;" aria-label="New Zealand Cricket News (20 items)">New Zealand Cricket News</a>
<a href="http://www.cricketherald.com/category/pakistan-cricket-news/" class="tag-cloud-link tag-link-67 tag-link-position-11" style="font-size: 13.6pt;" aria-label="Pakistan Cricket News (7 items)">Pakistan Cricket News</a>
<a href="http://www.cricketherald.com/category/pakistan-super-league-2018/" class="tag-cloud-link tag-link-66 tag-link-position-12" style="font-size: 8pt;" aria-label="Pakistan Super League 2018 (1 item)">Pakistan Super League 2018</a>
<a href="http://www.cricketherald.com/category/south-africa-cricket-news/" class="tag-cloud-link tag-link-13 tag-link-position-13" style="font-size: 16.68pt;" aria-label="South Africa Cricket News (16 items)">South Africa Cricket News</a>
<a href="http://www.cricketherald.com/category/vivo-ipl-2018/" class="tag-cloud-link tag-link-80 tag-link-position-14" style="font-size: 21.346666666667pt;" aria-label="Vivo IPL 2018 (53 items)">Vivo IPL 2018</a>
<a href="http://www.cricketherald.com/category/west-indies-cricket-news/" class="tag-cloud-link tag-link-96 tag-link-position-15" style="font-size: 13.133333333333pt;" aria-label="West Indies Cricket News (6 items)">West Indies Cricket News</a>
<a href="http://www.cricketherald.com/category/west-indies-tour-of-pakistan-2018/" class="tag-cloud-link tag-link-97 tag-link-position-16" style="font-size: 13.6pt;" aria-label="West Indies Tour of Pakistan 2018 (7 items)">West Indies Tour of Pakistan 2018</a></div>
</div>            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.cricketherald.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.cricketherald.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td><td><a href="http://www.cricketherald.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="http://www.cricketherald.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://www.cricketherald.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td>5</td><td><a href="http://www.cricketherald.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td><a href="http://www.cricketherald.com/2018/04/07/" aria-label="Posts published on April 7, 2018">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.cricketherald.com/2018/04/08/" aria-label="Posts published on April 8, 2018">8</a></td><td><a href="http://www.cricketherald.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="http://www.cricketherald.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="http://www.cricketherald.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="http://www.cricketherald.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="http://www.cricketherald.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td><a href="http://www.cricketherald.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td>
	</tr>
	<tr>
		<td><a href="http://www.cricketherald.com/2018/04/15/" aria-label="Posts published on April 15, 2018">15</a></td><td><a href="http://www.cricketherald.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td><a href="http://www.cricketherald.com/2018/04/17/" aria-label="Posts published on April 17, 2018">17</a></td><td><a href="http://www.cricketherald.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="http://www.cricketherald.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="http://www.cricketherald.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td><a href="http://www.cricketherald.com/2018/04/21/" aria-label="Posts published on April 21, 2018">21</a></td>
	</tr>
	<tr>
		<td><a href="http://www.cricketherald.com/2018/04/22/" aria-label="Posts published on April 22, 2018">22</a></td><td><a href="http://www.cricketherald.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="http://www.cricketherald.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td><a href="http://www.cricketherald.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td id="today"><a href="http://www.cricketherald.com/2018/04/26/" aria-label="Posts published on April 26, 2018">26</a></td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="cb"></div> 	
			</div>
		</div>
	</div><!-- footer2-wrapper -->


	<div class="footer2-wrapper">
		<div id="bottomfooter">
			<div class="site-footer">
				 
			</div>	<!-- .site-footer .site-footer -->
 
			 
			<div class="cb"> </div> 
		</div><!-- #bottomfooter -->
	</div><!-- footer3-wrapper -->

</div><!-- #footer -->

<!-- Default Statcounter code for CricketHerald.com
http:///www.cricketherald.com -->
<script type="text/javascript">
var sc_project=11666094; 
var sc_invisible=0; 
var sc_security="8a2f98dc"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11666094/0/8a2f98dc/0/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --> 
<!-- Powered by WPtouch Pro: 4.3.20 -->	<div style="display:none">
	</div>
<!-- Scripts start -->
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>
<!-- Scripts End -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.cricketherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'144677463',post:'688',tz:'5.5',srv:'www.cricketherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '144677463', '688' ]);
</script>

</body>
</html>